Graphics Card - Cloud Services - Forum - Cloud Services - Dell Community

Graphics Card

Cloud Services

Cloud Services
Connect with those using Dell Cloud Services

Graphics Card

This question is not answered

A while back I grabbed a CS24-TY off ebay to host a Minecraft server. It worked great for that until I found out I couldn't host too many people with my current ISP. I am now trying to make it a gaming computer. Problem is when I insert the graphics card and disable the onboard one all i get is a bunch of colored squares on the screen. Once it goes to post it changes to rainbow colored vertical lines, when it enters the BIOS setup they turn to shades of blue. The system works with the onboard graphics card, even when the PCI-E one is installed. The OS (Ubuntu 12.04) is also able to recognize it and find drivers for it when i do a drivers search. I am hesitant on updating the BIOS because I heard the C1100 updates could damage the CS24-TY board. After looking at the logs I found 2 erros.

Sel Entry #: 357
Set Record ID:  0615
Set Record Type:  02 (System Event)
Event Timestamp:  Apr 30 2014 20:07:14
Generator ID:  0001
Event Message Format VER 04 (IPMI ver 2.0)
Event Sensor Type: 13 (Critical Interrupt)
Event Sensor #:  81 (PCIE Error)
Event Dir Type:  6F (Assert)
Event Data:  A7 38 00
-Bus Correctable Error
-Dev:07 / Func:00
-Bus: 00

--------------------------------------------------------------------------------------------------------------------------------------

Sel Entry #: 358
Set Record ID:  0615
Set Record Type:  00F0
Event Timestamp:  Apr 30 2014 20:07:14
Generator ID:  0001
Event Message Format VER 04 (IPMI ver 2.0)
Event Sensor Type: 13 (Critical Interrupt)
Event Sensor #:  A5
Event Dir Type:  6F (Assert)
Event Data:  03 FF FF
-Software NMI
-N/A
-N/A

Any Ideas what is causing this or how to fix it?

All Replies