Alienware M11x R2 - Network problems - Alienware Club Media Gallery - Alienware Club - Dell Community

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware M11x R2 - Network problems

I have an alienware m11x r2 and i have these network problems. I can only connect to the internet on startup for about 2 minutes then disconnects and says no internet access or limited access. If i try and disconnect and connect again, the connection lasts about 30 seconds then starts all over again. Any help?

0
Comments
  • Alienware M11x R2 - Network problems

    Have you tried messing with your network adapter settings?  It may not completely resolve the issue, but it is possible at least help.

    Open Start Menu and search for Device Manager

    Right click your Wireless Network Adapter under the Network Adapters section

    Go to properties

    Click the Advanced tab

    Change Roaming Aggressiveness to Low or Medium-Low

    Change Transmit Power to Highest

    OK

    I have had a problem similar to this, and although this hasn't completely solved the issue, it has helped.  My problem is accompanied by a crashing/bluescreen issue, which I am trying to get help with on the Alienware forum: en.community.dell.com/.../19682228

    If my issue seems similar to yours, it might be beneficial to keep track of that post.