x51 no post/video

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

x51 no post/video

This question is answered
Hi, I'd like to address a problem with my Alienware x51. I was busy playing League of Legends when something peculiar happened. The game froze, I was able to move my mouse and then the screen went black and the computer restarted but, there was nothing on the screen. It gave 1 beep but the screen continued to not show anything. I've had this problem before and all I did to resolve it was to keep on turning the computer on and off until something came onto the screen like an arrow or the alienware logo. But now, nothing is showing on the screen for the past 3 days. The LED lights on the power button and side turn on, and so do the fans. I've had this one beep thing since the day I bought it so I don't think it is a problem. The scroll lock always seems to be turning on whenever I startup the computer. Now, all I do is turn on and off the computer until something happens. There was also an arrow which came on the screen but I accidentally turned off the computer. :face palm: Now I feel like a fool since that could've been the one way to get the computer on
Verified Answer
  • Try the other HDMI port on the system.  If you are plugged into the motherboard try plugging directly into the discrete graphics card or vice versa.

All Replies
  • Try the other HDMI port on the system.  If you are plugged into the motherboard try plugging directly into the discrete graphics card or vice versa.

  • that's a good suggestion, also check this article.

    Luis Porras
    Dell | Alienware Technical Support Alienware Arena
    Opening your case and/or replacing parts yourself does not void your warranty!
    YouTube Logo Check out our disassemble videos on YouTube
    If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

  • How do I plug it directly into my systems graphics card or motherboard? There's a second HDMI port on my x51?

  • How do I plug it directly into my systems graphics card or motherboard? There's a second HDMI port on my x51?

  • Motherboard is the HDMI on the top, Graphics card is the one on the bottom.

    Luis Porras
    Dell | Alienware Technical Support Alienware Arena
    Opening your case and/or replacing parts yourself does not void your warranty!
    YouTube Logo Check out our disassemble videos on YouTube
    If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's

  • I can't fit my HDMI cable into that port. The port is too small

  • a-Ha

    I can't fit my HDMI cable into that port. The port is too small




    It's a standard HDMI port. I circled it in yellow. If your cable is to small then you need to get a standard HDMI cable.

    __________________________________________________________________________________________

    Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
    Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
    6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

     

  • Sorry, I meant the port on the bottom which is for the graphics card

  • a-Ha

    Sorry, I meant the port on the bottom which is for the graphics card




    Which GPU do you have? Sometimes with the x51 it will default to the HDMI on the mobo ( the picture I linked ) did you try that one yet? Most GPU's have a mini HDMI port.

    I would try the DVI, HDMI on the GPU and the HDMI on the Mobo. I would then try another monitor. Pain in the rear I know but it does sound like the system is running but it's only outputting on one of these outputs.  

    The 1 beep can mean mobo failure but the beep codes are never 100% right. Then again maybe the mobo has been failing since you got it and it just gave out completely.

    http://www.dell.com/support/troubleshooting/us/en/19/KCS/KcsArticles/ArticleView?c=us&l=en&s=dhs&docid=496582

    __________________________________________________________________________________________

    Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
    Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
    6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

     

  • HDMI on the mobo doesn't seem to work. My GPU has a DVI, VGA and displayport. I'll try one of these outputs when I find the right cable for it. My screen only has a HDMI and a DVI output so I'll probably have to buy some adapters

  • a-Ha

    HDMI on the mobo doesn't seem to work. My GPU has a DVI, VGA and displayport. I'll try one of these outputs when I find the right cable for it. My screen only has a HDMI and a DVI output so I'll probably have to buy some adapters



    Read this too it could help: http://www.dell.com/support/troubleshooting/us/en/19/KCS/KcsArticles/ArticleView?c=us&l=en&s=dhs&docid=524936

    __________________________________________________________________________________________

    Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
    Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
    6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

     

  • Can anyone tell me though, why my computer randomly crashed??

  • a-Ha

    Can anyone tell me though, why my computer randomly crashed??




    You said it has been doing 1 beep since you bought the system. 1 beep can mean a failing motherboard and maybe it or another component finally failed. Sad

     " It gave 1 beep but the screen continued to not show anything. I've had this problem before and all I did to resolve it was to keep on turning the computer on and off until something came onto the screen like an arrow or the alienware logo. "

    " I've had this one beep thing since the day I bought it so I don't think it is a problem. "



    __________________________________________________________________________________________

    Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
    Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
    6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

     

  • So should I try another port or do something else? I plan on buying the DVI to HDMI adaptor tomorrow

  • try the port on the bottom, the reason why it doesn't fit is because it may be the old revision that had mini-HDMI port instead. You will probably need an adapter for your current cable.

    Luis Porras
    Dell | Alienware Technical Support Alienware Arena
    Opening your case and/or replacing parts yourself does not void your warranty!
    YouTube Logo Check out our disassemble videos on YouTube
    If you need extra assistance please use Facebook Logo Twitter Logo, I can't always reply to PM's