Alienware Aurora R4 Not Booting After Sleep-Mode

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware Aurora R4 Not Booting After Sleep-Mode

This question is not answered

I put my Aurora R4 into "sleep" mode as I knew I wouldn't come back to it for a few hours. 

A few hours later, came back to the computer and tried to wake it up via keyboard and mouse interaction - and nothing worked.  I could not get the computer to respond.

After unplugging and plugging both the mouse and keyboard, I held down the power button for 5 seconds, at which time the computer turned off.

I held the power button again for 5 seconds to power on - the computer started up, but no lights, no monitor, no keyboard power - nothing.
I tried this a few times, and no dice.

I then unplugged the computer, held the power button down for 30 seconds, plugged the power back in, and the computer turned on and booted up correctly.

In fact, it picked up just where I had originally left off (logged on, with my web session still active).

So I solved the immediate problem of getting the computer to 'wake up' - however, I am concerned about having to do this method every time the computer goes into sleep mode.

I see that there have been mentions in the past of sleep mode issues with Aurora 4's, but I have not been able to find any definitive information, including solutions.  Anyone know of any?

All Replies

    I am experiencing the same issue how did you manage to solve it ?