M18x R2, A08, A09, A10 BIOS not working EJECT button under WIndows 8

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

M18x R2, A08, A09, A10 BIOS not working EJECT button under WIndows 8

This question is not answered

Since we have upgraded our Bios to A08-9-10 our eject button stopped working in windows 8, also OSD alienware icons not showing up when we pressing media buttons (standart win8 showing up). My M18x R2 was shipped with A01 bios.

All Replies
  • Heihachi88,

    Did you reinstall the Alienware OSD? http://dell.to/ZEbvzj

    Did you reinstall the Alienware CC? http://dell.to/125Zh4j

    (Liaison for Desktops, Alienware, Monitors)
    Would you like to be a Dell Community Rockstar?

  • Yeah, tried the new OSD and the new Alienware Command Center 2.8 - no effect. Seems like M18x R2 which were shipped with A01 got glitch with not working eject button under win 8 (with A08-9-10). Guys who had R2 with A03 shipped (they have different dvd device) got no problems with eject.

  • Escalate the issues to the Alienware Team at this email address:
    AWCC-Resolution_experts@Dell.com
    They will need the following information -
    Name:
    Shipping Address:
    Phone:
    Best Time To Reach You:
    System Model:
    Service Tag number:
    Issue Description:
    Troubleshooting done:

    (Liaison for Desktops, Alienware, Monitors)
    Would you like to be a Dell Community Rockstar?

  • Wrote an email to them, thanks.

  • The only solution is to map one of the Alienware keys to eject buttons. Check this link on how to do it 
    http://notebooksnews.com/dell/alienware/m18x-r2-eject-button-under-windows-8/

  • Thanks for the post, you are experiencing the same issue? If yes, could you please write an email to AWCC-Resolution_experts@Dell.com which Chris just wrote above. I already emailed them, but i think if more people will do so - maybe they will try to fix that.

  • I would do that but for now, I have just assigned a button to eject the DVD drive.

  • Chris, did your guys got emails from us?

  • I got answer from AWCC-Resolution_experts@Dell.com - it was completely useless:

    Dear Mr. *******,

    Greetings from Alienware.

    In regard to your inquiry, I would suggest contacting the Angola Support Site at the following URL:

    www1.euro.dell.com/.../default.aspx

    Why the <deleted profanity> they send me to Angola support? Useless support for non-US users :(