Alienware M14x Battery Plugged in but not charging

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware M14x Battery Plugged in but not charging

This question has been answered by the404man


Im using an m14x laptop and in the last week or so when ever i plug in my charger it does not charge the battery and so to use my computer it must be plugged in at all times. There is a message when i boot up the computer saying it does not recognise the charger however this is the charger i got with the laptop and the battery icon in the right bottom corner says plugged in, not charging. Does anyone have a solution? thanks  

Verified Answer
  • Me too, i received a phone call telling me i need to renew my warranty, i said no thanks my laptop works fine, then the VERY next day this problem started.. ! i have ordered a new 108 dollar charger, lets see if this fixes the problem, if not ill order a new battery, though my battery tests says its fine.. i did however notice that if i moved around my charger end bending it around it would start charging but, i for some reason do not believe this was the fix and that it was coincidental.. ill post back once i receive my new charger !

    Today 12-12-13 i received my charger and problem FIXED :) yay

All Replies
  • stefan1024,

    Try this...

    * Turn off the laptop
    * Unplug the AC adapter from the laptop
    * Disconnect, then reconnect the AC adapter into the wall power outlet
    * Remove the battery from the laptop
    * Hold the laptop power button in for 30 seconds
    * Reinsert the battery and plug in the AC adapter to the system
    * Power the laptop on

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers
    ProSupport Plus for PCs and Tablets

  • I am experiencing the same problem and have tried the above instructions three times, with no change. I have tested other adapters and they do not work, I have done diagnostics through Alien Autopsy and through the built in diagnostics. All tests show that the battery is working to full capacity as is the AC Adapter. I purchased my alienware computer within the last month and have had it for about a week, without the ability to charge it. I do not know what to try anymore without sending the whole computer back and trying to get my money back.

  • I have tried the above and it has not fixed my problem

  • I had this problem for months and it would go away and come back constantly. Eventually I accidentally dropped my laptop, when I sent it in for repairs the tech replaced my battery alone with the damaged hard drive. Every since I got the new battery I haven't had this issue once. 

  • I m sorry to tell you but the instructions you gave didnot have any effect on the charging 
    i still have those problems !
    please please solve it !!! 

  • It may sound strange but just make sure that charging is enabled in the BIOS. It is the option right below the charger warning messages. When I did my BIOS upgrade this option was not turned on and it took me quite a while to figure it out. I troubleshot ACPI, the charger and the battery.

  • Thankyou! This worked perfectly, as long as you follow the instructions and actually remove the battery, as in un-plug it from the laptop, which is where i guess everyone else is going wrong, I did however reconnect the AC adapter whilst the battery was still disconnected, then connected the battery whilst the laptop was already running, that could be the key difference.

  • My m14x is 4 months do and I have the same charging problem, this solution worked, I don't that this high end computer should even have this problem. Now let's wait and see how long it continues to charge.
  • Hey, so , my alienware is all of 4 months old and it had this charging problem last night. When I called the Alienware support line (1-800-ALIENWARE) the guy told me to do the list of things above, and nothing worked. It kept giving me that error message about "the AC Adaptor is not recognized, your computer may not charge, Press F1." The guy told me that they may need to replace my motherboard and the AC adapter, and from searching the web I've found that this is an issue with older models primarily. 

    Someone earlier said that this problem was come and go? When I started it up this morning to check the error was gone and it was fully charged (I shut it down and left it plugged in overnight). A tech guy is supposed to look at it tomorrow, so I'm not sure if I should still have him come out if it's managed to fix itself. Thoughts?

  • I've had my 17x for over 2 years now and I have had this problem since new. Removing the battery and replacing it usually does

    the trick. But, come on, at these prices they can't sort a simple thing like battery charging? I've been using computers since the

    eighties and this is by far, the worst I have ever had. Totally unreliable and very expensive rubbish. Never again.


  • Worked perfectly, just plug the adapter back in before reinstalling the battery.

  • Hi guys,

    I just came across this thread and I think this article will provide all the information you need or you can watch this quick video tutorial on how to get this problem diagnosed.

    If you continue to have this issue, please send us an email to

    Dell | Alienware Technical Support & Community Manager Alienware Arena
    Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
    I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

  • Now im having this issue, right before my warranty is up. Seriously.  None of these fixes worked. 

  • Hello danfiveten!

    Could you please send me a PM with your service tag, a brief description of the issue and contact details, for me to check if there is something that I could do to help you?

    Thank you!

    Dell | Alienware Technical Support & Community Manager Alienware Arena
    Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
    I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

  • I randomly started to get the same issue with my Alienware laptop saying that it was plugged in and not charging. I followed these instructions and it worked! Thank you, this was driving me nuts!