Forums

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Can't boot from DVD, or USB!!! Windows 8

This question is answered

Gosh this is really starting to bug me!! I have been trying to solve this for a few hours now and got absolutely no where! So I want to do a clean install of Windows 8. I did all the necessary steps to get it on a bootable dvd and USB.  That was the easy part.  At first I tried booting by DVD, I went into the Bios and set the first priority boot to CD/DVD. After that and multiple restarts I get nothing! I went into F12 and it says to boot from Hard Drive. Okay so this isn't working out. I then proceed to copy the ISO Windows 8 to a USB drive. Okay done, that was easy, I then go into Bios again and don't see an option for USB FLASH directly, but see other USB boot options, such as USB DVD, USB FLOPPY, AND USB HARD DRIVE. I first select USB DVD, After multiple restarts nothing! Went to F12 (Boot options) and still nothing! I then choose USB HARD DRIVE, Same exact thing!!! So now I'm on my knees, and have given up!! I seek help from my community and I hope you guys can figure this out.    

I just bought the computer 3 weeks ago, Its a brand new Aurora R4. I don't know if this is a hardware issue or not, doesn't seem like it. I tried booting from CD/DVD with the re-install OS AlienWare gave me and it read it perfectly. So if it picks up that it should work right? So I tried multiple Blank DVD's and even went out and bought some new ones! Still nothing!! ahhh, sorry this is really bugging me. Something so simple, but I am so lost.

Thanks for any help peeps!

Dave, :)

Verified Answer
  • simply press f2 to enter setup than disable "password on boot" option and than save changes......now boot... u r done. Thanks

All Replies
  • diffuse,

    We ship the system using UEFI boot. You have to change that in the Bios Boot Mode to Legacy.

    (Liaison for Desktops, Alienware, Monitors)
    #iwork4Dell
    Would you like to be a Dell Community Rockstar?
    Drivers
    Order Status

  • In their less-than-infinite wisdom, Microsoft did not set up their Windows 8 Upgrade ISO to include logic to detect which type of BIOS (legacy vs UEFI) your PC is booting from, so the downloaded ISO is set up only to support the legacy BIOS.  Windows 8 Fast Boot functionality as well as other useful features cannot be exploited if you simply switch back to legacy BIOS.  This is a huge mistake on the part of Microsoft and is unacceptable for the user who wants to retain the benefits of UEFI BIOS.

    Fortunately, there is a solution from the Microsoft Community that allows you to use UEFI BIOS. You will need to create  a new UEFI bootable Win 8 Upgrade ISO.  The instructions on how to do this are here:

    answers.microsoft.com/.../82677329-a861-4060-866b-3eacb60a8b38

    Using the solution provided here I successfully created a copy of the Microsoft Windows 8 Upgrade ISO which was recognized by my Alienware X51 (UEFI BIOS selected) and this ISO allowed me to do a clean installation of Windows 8.  I now have Windows 8 installed with UEFI support and have successfully installed all Dell/Alienware Win8 software and drivers.  Everything runs perfectly including all the Alienware specific programs.

    I love the boot speed of Windows 8 under UEFI and although I have not benchmarked the system, I can tell that it runs quite a bit faster with Win8/IE10.  Since I have no touch screen, I opted to install Start8 from Stardock as a replacement for the missing Start Button in Win8.  Now I boot straight to the destop and it makes Win 8 much more useable for those without touch screens.  Of course Start8 allows you to switch back to the new Win8 start screen (formerly called Metro), but I have found little use for the new Microsoft Store apps which seem better suited to the tablet environment.

    Bottom line:  Win8 has performed flawlessly for me so far, feels quite a bit faster for internet access and video streaming.  I am not a big gamer so I cannot speak to that.  Also with my new Logitech t650 Wireless Touchpad (supports Win 8 gestures) I can practice using the newer app environment in anticipation of buying a Win8 tablet in the future.

    Don't bother calling Microsoft about this.  It is a waste of time.  Their first level support people don't even know this problem exists.  I know because I lost 4 hours of my life trying to explain this problem to them

  • The legacy boot mode with no security is the option I chose... I thought it was already selected (for the prior hour). I hadn't been able to boot at ALL during that time. I downloaded the A07 and ran it... the dialog said - will now restart - except is only shut down. When I powered it back up I only got the -insert proper media - boot msg and thus, down the rabbit hole...

    This response turned on the last light for me and now I'm running again... I was panicking LOL... Thanks Chris!

  • .


    Alienware Aurora ~ Intel i7-930 ~ 12gb ram ~ AMD HD-5870
    256gb Samsung 830 SSD / 1tb HDD ~ LG Blu-Ray ~ USB 3.0 PCIe
    Dell 24" UltraSharp u2410 LCD ~ Dell 22" LCD

    All my Dell Machines and Specs

    Wiki-like Threads I've written and other Favorites

    Posting Tips:
    - Always provide machine make, model, specs and software versions.
    - Click the button if we answered your question.

    Registered Microsoft Partner
    & Apple Developer:

    Gaming when I'm not programming.

    I answer questions here, but
    I'm not a Dell employee.

  • simply press f2 to enter setup than disable "password on boot" option and than save changes......now boot... u r done. Thanks

  • There is no Option under security in my Bios, all is greyed out and it says "not installed" - so i cannot confirm the above message! Bios is A13, Alienware X51 R1