Alienware M17x R4

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware M17x R4

This question is not answered

Is there any way to get fan speed up to a faster speed? I currently have to constantly run 3rd party apps to bump up the speed to keep the system cool. When im gaming, with a room thats 75deg, and a coolermaster notepal with fans right under the fan grates, my gpu runs up to 200deg and cpu up to 190deg. Way too high for my personal opinion. Maxing out the fans i can get gpu to 140deg under max load, and cpu 125 max load. I've heard about bios mods that will unlock fan speed, but really cant even do that due to i have a09. Any updates coming up to adjust the fans in bios?

All Replies
  • Hi,

    That does seem to high...when you are playing, do you have to start the fans manually?

    Alienware-Natalia
    Dell | Alienware Technical Support Alienware Arena
    Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
    I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

  • Final Fantasy 14.  Fps is around 60, which is max for it. Happens on Fallout New Vegas also.

  • Oh, yes, i have to manually start them using HWiNFO64. Only thing i've found that will work.

  • Try updating the BIOS

    Alienware-Natalia
    Dell | Alienware Technical Support Alienware Arena
    Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
    I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

  • I've got the same problem. My System is 5 weeks old. and it becomes hoter and hoter. while Idle the CPU temp is around 75 °C .If I have CPU load the temperature rises to 105°C and the system suddenly shutdown. I had this with Bios 08 and now with Bios 09 as well. It seem that the Cooling Fan never start.

  • Yeah i just updated to A09 and nothing at all changed. Still the fan never seems to turn up, just at startup and when i started the BIOS update.

  • I also have a M14x r2, and the fan runs just fine on that.

  • I did the bios upgrade to A09. this did not helped. The Fan are active during boot sequence and then turn down. the temps rise up to 105°C and then the system shut down. This behavior came from one day to the other.

    I wrote a mail to the DELL with all the test results (Prime95, video, ...). They will send a Tech guy tomorrow and will fix it (hopefully) on site.

  • I've had the same Problem. the root cause was a wrong setting in AIDA64. The whole issue is documented here in the AIDA64 Forum.

  • Is AIDA64 a third party program, or is it on windows7? Just asking because im not familiar with it. I'll look when i get home to my computer.

  • No, i don't even have that On my pc, so thats not a fix.