Alienware m17x R4 doesn't start with unplugged adapter

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware m17x R4 doesn't start with unplugged adapter

This question is not answered

Hi,

Recently I noticed that my new Alienware laptop does not work from battery (without plugged in power adapter).

The battery LED status shows that it is fully charged and it is recognised in windows, showing that it is 94% charged.

Dell Battery Diagnostics shows no issues.

Once I unplug the power adapter, the laptop immediatey shuts down and does not start.

 

I would appreciate your help

Any suggestions?

 

All Replies
  • Thanks for taking the time post you issue to the forums. I am sorry to hear that you are having this issue. The whole point of a laptop is mobility when needed, and that requires the ability to unplug from the wall. Otherwise, you would have bought a desktop.

    Ruling out the remote possibilities, there are essentially two things that can be happening here. Either your power settings are set to shut down the computer when it is unplugged, or your battery needs to be replaced. Most likely the latter.

    However, go into your power settings (just right click the battery icon in the lower right corner, and hit "power options"). The click "change plan settings" next the plan you have selected, and click to restore defaults. You can also go into advanced power settings, the check the settings under "battery". and see if you have something odd set there.

    If resetting the power options does not help, I would call in and have the battery replaced. Being an R4, I would assume that it would still under normal warranty.

    Let me know what happens :)

      

    Husband/Father/Writer/Tech Guru/Broad Spectrum Gamer

    "There is no problem that can't be fixed with the right tools and resources and proper motivation" -CCC

    Alienware Respawn  Data Safe Local Backup  Alienware Command Center  Alien Autopsy  Dell Software Download Center

  • Thanks for the reply indeed.

    I will check it when I come from work. However I don't think that the problem is in power options, as when I unplug the adapter, the laptop shuts down instantly, without any preparation/saving, like I stopped the power supply, and after that doesn't react on any clicks, as if it is dead, untill I plug the adapter back.

    I have already updated BIOS to A05 and made motherboard reset, by removing the battery, unplugging the ac and holding the power button for 2 mins. As a result, the system reset certain presets, like passwords and preferences. But no changes with the battery.

    I will call the tech support today, however it is quite frustrating that 1.8 grand machine brakes down two weeks after the purchase...

    Btw, in case if they decide to send technician, is there any chance that he will take all the necessary tools (extra battery/power adapter) to fix it inhouse, or he will pack the laptop and take it to the service centre? In the last case, shall I remove my SSD before he will come?

  • Jacob_R,

    To start, they should not send an onsite technician out. They should simply setup an order to replace the battery. You would swap them out. Have you removed and reseated the battery yet and then retested? Onsite technicians would never take the system with them.

    (Liaison for Desktops, Alienware, Monitors)
    #iwork4Dell
    Would you like to be a Dell Community Rockstar?
    Drivers
    Order Status

  • Called alienware tech support. The problem is uncommon, as their tests did not show any damages/unfunctionality. They assumed the problem may be in the motherboard, so they are sending a technician tomorrow with the new motherboard and battery.

  • Problem solved. The battery was dead and technician replaced it.

    Good service though.