x51 won't sleep.

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

x51 won't sleep.

  • hello, well i am not to tech savy when it comes to pc knowledge, and with that said my x51 will not stay in sleep mode for more then 5mins.

    i tried disabling the auto wake option, i turned the pc to standard power mode, from the high setting,

    i ran the cmd powercfg -lastwake which said 1 program, something like realtek pcie family controller,which i have no idea what that is.

    does anyone have any suggestions?

    thank you in advance.

     

  • Does the monitor have any USB devices plugged into it? If yes, disconnect them and plug them into the X51. The USB mouse and keyboard should be plugged into the USB ports on the rear of the X51.

     X51/i7-3770GTX670 Phantom-The Shadowy Beast/ 8GB1600 MHz DDR3/ Intel SSD 160GB/ Momentus XT 500GB/Blu-Ray/Samsung Galaxy S3

  • That's exactly what I did solrac, and then I manually tried to put the PC in sleep mode, and it woke itself up after 3mins.

  • Does the monitor have any USB devices plugged into it?

    Also try to make sure there is nothing connected to the screen, all USB devices ( mouse , keyboard ect)  must be connected to the rear of the X51 to avoid Hibernation & wake up issues....!

     X51/i7-3770GTX670 Phantom-The Shadowy Beast/ 8GB1600 MHz DDR3/ Intel SSD 160GB/ Momentus XT 500GB/Blu-Ray/Samsung Galaxy S3

  • Have you tried:

    "If you have problem of Win 7 not staying in sleep mode, check power settings of your network card. Go to Device Manager, Network Adapters, Realtek PCIe GBE etc. and than Power Management. Uncheck "Allow this device to wake the computer".

  • Thank you guys very much! problem resolved.

    I was able too disable the auto wake for realtek, and I did have a couple things plugged in to the usb.

    everything is prefect now.

  • Big SmileYes

     X51/i7-3770GTX670 Phantom-The Shadowy Beast/ 8GB1600 MHz DDR3/ Intel SSD 160GB/ Momentus XT 500GB/Blu-Ray/Samsung Galaxy S3