HDMI Problem with my Alienware M14x

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

HDMI Problem with my Alienware M14x

  • Hi, i have an alienware M14x, when i connect it to my Sony TV via HDMI it doesn't show anything on my tv. My cable is ok because i used it with my XBOX 360.

    I guess the problem is with the Intel HD Grafics 3000 (driver) because it show this message: "Monitor/TV Settings are not supported". I try to update the driver and it didn't work

    I need to fix this please help me with this.

  • When the TV is on and connected, press FN+F5. Does anything appear?

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • nothing appears...i've configured everything on window's control panel, on the intel integrated grafics card' control panel and on the nvidia card's control panel and nothing appears...

  • * Open the Nvidia Control Panel

    * Select Manage 3D Settings

    * Under the Global Settings tab, what is selected?

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • Hi Cris, It appear this:

    "Preferred graphics processor:"

    "High-performance NVIDIA processor"

    I hope you can help me....i reallly need this feature!!

  • I am stumped. Ask the M14x owners here. Maybe they have seen the issue. Post back here if they provide a fix.

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • Dear,

    I've had the same problem and I've fixed it

    1- Control Panel

    2- NVIDIA Control Panel

    3- Follow the picture I made for you

    Everyтнiɴɢ you cαɴ iмαɢιɴe ιѕ reαℓ !

  • Mohtada, Thanks for posting the picture.

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • Thanks a lot Mohtada...It works...but there 's one thing...I don't know why it doesn't keep the changes...when I restart de laptop...I have to configure it again...anyway thanks a lot again!

  • You're most welcome

    The changes thing happens to me too, I don't know how to keep it, sorry :(

    Everyтнiɴɢ you cαɴ iмαɢιɴe ιѕ reαℓ !

  • You are not currently using a display attached to a NVIDIA GPU

    I got that message what does this mean???

  • Mkeathley92

    You are not currently using a display attached to a NVIDIA GPU

    I got that message what does this mean???

    I got this message too when trying to fix the same HDMI problem. Help?cEmbarrassed

  • i have the same problem and i have tried what u have posted but no use, my SAMSUNG tv is blank. Yes it is on the right HDMI port and in the right channel i have even tried with a VGA cable, i get the same result.                                                                           

    PLEASE HELP me !!

    BY THE WAY i have a alienware m17x with a navidia geforce 9400 graphic card.                                                                           my video card is working fine 

  • Can anyone help me with my problem? I just got my M14X R2 and the HDMI output is not working, I use the HDMI to Plug in my M17x it is working fine. When I plug in to M14X R2 it dosent appear to the TV, and M14X show that it didnt dectect any thing.

  • @HeartlessOnn Did you try the steps listed below by Mohtada?

    Mohtada

    Dear,

    I've had the same problem and I've fixed it

    1- Control Panel

    2- NVIDIA Control Panel

    3- Follow the picture I made for you

    Alienware-Natalia
    Dell | Alienware Technical Support Alienware Arena
    Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
    I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo