Aurora R4 i7 3820 core voltage way too high

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Aurora R4 i7 3820 core voltage way too high

  • I've got an Aurora R4 with an i7 3820 CPU running at stock speed (3.6GHz) but CPU-Z is showing a core voltage of 1.392 V which is ridiculously high.

    I've checked the bios but I can't really find where to set the core voltage. There's an entry called "Internal PLL Overvoltage" which is set to disabled and then there's "Dynamic CPU Vcore Offset (20H Out1)" which is set to Auto. I could set that to a fixed voltage but what does Dynamic CPU Vcore offset mean?

    Does anyone how to get the voltage down to a more reasonable level? My cores are at least 10 degrees Celsius hotter than regular and 1.392 V is above Intels' specs.

  • No one with an Aurora and Sandy Bridge E inhere?

  • Wow, these forums are great. Thanks for all the help people!

  • well i can give an answer but  it would just be a guestimate ....  if the voltage is higher then intel's spec id more be calling alienware tech support before it fries something then they blame you for overvolting and overclocking, ive fried cpu's before from voltage , sure its ice to let the smoke out but not fun when its accidental LOL . anyway

    give tech support a call , not many have R4's yet or have issues or even bother to check as you did so they dont know the answer and dont like guessing and honestly neither do i.

  • Well, I was being sarcastic because I can't imagine none of the  Aurora R4 owners read this topic and I would appreciate some feedback from other users concerning their vcore. I've already contacted tech support and their answer is: as long as it's running and you don't get BSODs or crashes then we won't bother.

    I've tried to make clear that it's using way more power than necessary this way but that's not their concern.

    I feel like having bought a badly tuned expensive car. Sure, it's running but it's using way too much petrol.

  • Received my R-4 on March 30th, no problems so far.  I have the i7 3820 also and Core 3 seems to run hotter than I would like, reaching 70-75 or so playing WOW maxed out.  Core voltage alternates between 1.368 and 1.376 using CPU-Z.  I really, really hope this is a stable machine.   

  • Your vcore is set very high too. It's probably very stable as it is but like you said it's getting pretty hot because of the high voltage. 1.25V should be more than enough. I know people who are running overclocked to 4.3GHz below 1.25V vcore.

  • Don't use CPU-Z to monitor the vcore. For some reason, on Aurora R3's and R4's CPU-Z is not reading the voltage correct. It probably has something to do with the motherboard/BIOS and the software not picking up the readings correctly.

    I tested my R4 with Core Temp's Voltage reading, and it was giving me anywhere from 1.13-1.19v under load at stock 3.2GHz with no turbo or overclocking. With CPU-Z it was reading 1.368v which is abnormally high. My temps are very good and under 55C under 100% load, so I know the voltage is not at 1.368v or I would be hitting way over 65-70C on stock speeds.

    Alienware Aurora R4
    Intel Core i7 3930K
    16GB 2133MHz Corsair Dominator GT
    3GB AMD Radeon HD 7970
    SoundBlaster Recon3D Fatal1ty
    Killer 2100 NIC
    512GB Crucial M4 SSD
    19-in-1 Media Card Reader
    Blu-ray Disc Combo / DVDRW
    W7 Ultimate x64
    23" Samsung S23A750D 1080P 120Hz

  • Wrong.

    The VID you see in coretemp is actually what the processor needs. It's the processor telling the bios how much voltage it needs at that moment.

    The voltage you see in CPU-Z is the actual voltage it is receiving.

    So yes, your bios voltage setting is abnormally high too which causes it to consume much more energy than necessary and run hotter than it should.

    Only Dell doesn't want to admit that it's way too high.

  • Well my processor has never gone as high as yours (highest is 1.368), and its only .018v over the max recommended Intel spec. Yes, it does bother me, but there is not much we can really do, as not all Alienware owners know or care about what the high vcore does. I doubt Dell will address it though. Maybe Chris can forward this to engineering so they can patch it in the next BIOS release or something.

    I know some guys over at BIOS-mods, maybe they can unlock the BIOS so we can control the Vcore, but I don't know what type of BIOS (Award, AMI, Phoenix) the R4 uses. I would guess its an Award BIOS, but I am not sure.

    Alienware Aurora R4
    Intel Core i7 3930K
    16GB 2133MHz Corsair Dominator GT
    3GB AMD Radeon HD 7970
    SoundBlaster Recon3D Fatal1ty
    Killer 2100 NIC
    512GB Crucial M4 SSD
    19-in-1 Media Card Reader
    Blu-ray Disc Combo / DVDRW
    W7 Ultimate x64
    23" Samsung S23A750D 1080P 120Hz

  • Thanks. That would be great.

    It's an AMI bios and  I've already posted a request which can be found here. It would be awesome if some of the guys you know could help us out.

    I can understand that Dell won't give you the option to raise the voltage in the bios because people could fry their CPU. But I have no idea why they turned it up so high and why they didn't just cap it at 1.4V so people could lower the voltage themselves.

  • Well, I found some interesting news.

    Because I used to own an R3, and the vcore was reporting the exact same thing as the vcore on my current R4, I thought that was pretty coincidental. How can two different systems, with two different motherboards and processors, report the same exact voltage?

    So I asked ChrisM to check with engineering and see if the core voltage was not being reported properly with CPU-Z. And my findings were apparently correct, as Chris verified with engineering that the R4's core voltages are actually reading at the stock intel spec. For some unknown reason, CPU-Z is reporting it incorrectly. And I noticed that every other time I open CPU-Z, I get an error, and CPU-Z cannot retrieve the info. I have to close the program and reopen it a few times for it to gather the data. This also leads me to think there is some sort of conflict with CPU-Z, and the motherboard.

    I decided to test my system out by overclocking my processor. If my core voltage was actually at 1.36v, I should be able to surpass 4.4GHz with ease (on all 6 cores) as many people use less than that to achieve higher overclocks on the 3930K. And I find that my systems highest stable OC was at 3.9GHz with Intel Burn Test and Prime95. If I am pumping that much voltage into the processor, it should be more than capable to handle even a 4.2GHz overclock.

    Plus, my temps are not high. My idle temps are in the low 30's, and gaming load is around the high 40's. 100% load I get to the mid 50's which seems to be consistent with all other 3930K temperature readings at stock voltage and speed.

    Alienware Aurora R4
    Intel Core i7 3930K
    16GB 2133MHz Corsair Dominator GT
    3GB AMD Radeon HD 7970
    SoundBlaster Recon3D Fatal1ty
    Killer 2100 NIC
    512GB Crucial M4 SSD
    19-in-1 Media Card Reader
    Blu-ray Disc Combo / DVDRW
    W7 Ultimate x64
    23" Samsung S23A750D 1080P 120Hz

  • Another quick update:

    Chris has notified me that they have contacted CPUID to see if they can update their CPU-Z software so that it will display our voltages properly within the program. Hopefully, they will update the software so we can get proper voltage readings.

    Alienware Aurora R4
    Intel Core i7 3930K
    16GB 2133MHz Corsair Dominator GT
    3GB AMD Radeon HD 7970
    SoundBlaster Recon3D Fatal1ty
    Killer 2100 NIC
    512GB Crucial M4 SSD
    19-in-1 Media Card Reader
    Blu-ray Disc Combo / DVDRW
    W7 Ultimate x64
    23" Samsung S23A750D 1080P 120Hz

  • Hey thanks, I didn't see that one coming. I'm really curious what will happen next. Thanks for all your efforts.