One beep, Is my new Aurora-R4 ok

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

One beep, Is my new Aurora-R4 ok

  • I just recevied my new  Aurora-R4, a couple of days ago and so far i'm loving it. The only thing that i'm not sure about is that when it starts up just as the first screen that shows the BIOS loading ends and the Starting Windows screen starts, there is one beep. Is this normal? I looked at the Alienware beep codes and one beep means motherboard failure. Everything loads up fine and is running great so far.  

    Thanks

    Alienware Aurora - R4

    Intel Core i7-3930K (Six Core, 12MB) Overclocked up to 3.9Ghz

    Single Card: 1.25GB GDDR5 NVIDIA GeForce GTX 560 Ti

    16GB Quad Channel DDR3 at 1600MHz

    1TB SATA 6Gb/s (7200RPM) 32MB Cache

    Sound Blaster X-Fi Xtreme Audio

    Windows 7 Home Premium 64 bit

     

    Thanks........... Compnut

  • It sounds to me like there is a concern here. The one beep typically means a board failure or Bios Checksum failure as you states (also listed other beep codes here) 

    I would recommend that you install the latest bios, or reinstall it if its already there, and check again. Typically, a Bios Checksum Error can be corrected, in more extensive measures, by making a note of all BIOS settings, then replacing the CMOS battery, going back into BIOS and verifying the BIOS settings, or correcting them back to prior notes, as needed. 

    However, since this was such a new setup, I would recommend contacted Dell/AW support to get a tech to come out and correct it for you, to avoid any cost to you or any further hassle :)

    Let me know if you need further assistance or any clarifications on this. I would happy to help as much as possible :)

      

    Husband/Father/Writer/Tech Guru/Broad Spectrum Gamer

    "There is no problem that can't be fixed with the right tools and resources and proper motivation" -CCC

    Alienware Respawn  Data Safe Local Backup  Alienware Command Center  Alien Autopsy  Dell Software Download Center

  • Thanks, I was hoping to hear that other peoples systems are doing  the same thing and it's no big deal. Well I guess I'll have to give Dell a call but I hate to because it is running great after start-up

    Alienware Aurora - R4

    Intel Core i7-3930K (Six Core, 12MB) Overclocked up to 3.9Ghz

    Single Card: 1.25GB GDDR5 NVIDIA GeForce GTX 560 Ti

    16GB Quad Channel DDR3 at 1600MHz

    1TB SATA 6Gb/s (7200RPM) 32MB Cache

    Sound Blaster X-Fi Xtreme Audio

    Windows 7 Home Premium 64 bit

     

    Thanks........... Compnut

  • Its a pain to have to mess around with something that doesn't seem to be giving you problems, but its always nice to get a little warning like this before it becomes something bigger.

    This should be something that can be fixed by a tech coming out, or even by them sending you a replacement battery and walking you through the steps. Its as easy as changing the spark plugs in your car, hehe :) or for some people, as easy as changing a light bulb. :)

      

    Husband/Father/Writer/Tech Guru/Broad Spectrum Gamer

    "There is no problem that can't be fixed with the right tools and resources and proper motivation" -CCC

    Alienware Respawn  Data Safe Local Backup  Alienware Command Center  Alien Autopsy  Dell Software Download Center