A required CD/DVD drive device driver is missing.

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

A required CD/DVD drive device driver is missing.

This question is not answered

Hello,

I have a big problem with my Aurora R4 :(

I try to install Windows 7 but i keep seeing this error:

A required CD/DVD drive device driver is missing.

I tried many solution like:

bootrec.exe /fixMBR

The device is not ready

bootrec.exe /fixboot

The device is not ready

What i can do :( i guess the problem comes from SEAGATE-Firmware but i don't know how i can reinstall it without access to Windows 7

I don't know what i can do, please help!!!

All Replies
  • Are you saying that you previously installed a Dell CD/DVD drive flash update on the Dell CD/DVD drive?

    Are you booting from the Dell OEM OS CD to load the OS by changing the boot order?

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • I had the same error with a new XPS13 when trying to install a fresh copy of Windows 7. It would start to load and then pop up a window that read "load driver" "a required cd/dvd drive device..."

    To fix I downloaded the drivers found in: USB3_Fresco_W7_A01_Setup-32V81_ZPE.exe (6301448) and copy to a USB drive. I was using 2 drives, one the OS install the second containing the drivers.

    When windows asked I pointed to the amd64_hub folder where it found the driver for the USB hub:

    Fresco Logic xHCI (USB3) root hub x:\path\FLxHCIc.inf

    (note my drive is a USB 2.0)

    Other documentation had me change AHCI to ATA in the BIOS, I did this too not sure if it was necessary.

    I spent an entire morning trying to figure this one out, hopefully this helps others.

  • I could kiss you!  Been trying to figure this out for about a week.