I Cannot Access Into BIOS via F2: Alienware Aurora-R3 - Alienware Forum - Alienware Club - Dell Community

I Cannot Access Into BIOS via F2: Alienware Aurora-R3

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

I Cannot Access Into BIOS via F2: Alienware Aurora-R3

  • Hi,

    I have called the Alienware technical support guys in Costa Rica, two separate times, with no success getting into my BIOS via F2 the usual way of rapid key presses after a restart prior to the Alienhead graphic appearing.

    I unplugged my Logitech G15 keyboard and tried using the supplied Alienware keyboard with no success.

    As suggested by the 2nd tech guy, I went out to buy a standard, non-gaming keyboard from Best Buy, today, their Dynex brand, wired, USB 2.0 keyboard and still, I cannot get into my BIOS.

    My machine is recently purchased just before Christmas 2011 and arrived January 12, 2012 FedEx .  I set it up January 25, 2012.

    I setup the game, Aces High II ( http://www.hitechcreations.com/ ) using my CH Products controllers with few issues and the online game works fairly well.

    Access to the Internet via either IE or Firefox also works well.

    My fundamental issue I wish to solve is getting access to the BIOS menus, as well as the Boot Menu, and Advanced Options Menu.

    My 1st Internet ready PC was a Dell Dimension 3000 purchased in 2004.  About 2 years ago I scratch built a home built machine based on the i7-920 CPU.  Either machine, I have easy, ready access to their respective BIOS.

    I am looking for ideas as to what I am doing wrong to gain access to my Alienware Aurora-R3's BIOS and related menus.

    I have to wonder if the guys via Dell / Alienware properly installed my copy of Windows 7 Pro, 64-bit OS.

    Thanks for any help.


  • My Aurora-R3 seems to work just fine, so far, but I cannot get into the BIOS via the F2 key (page 27) or the Boot Menu via the F12 key (page 47) of the Alienware Desktop Manual.  I printed out the manual.  Everything is backed up via Windows backup on a My Book external hard drive and the AlienRespawn utility to back up the factory basic setup is on a thumb drive.

    I have run AlienAutopsy and everthing passes A-OK.

    When I startup from a cold start, PC powers up, I have a black screen on my 3D Alienware monitor, I get a gray Alienhead graphic for a second or two, then a black screen, one short beep, then, eventually my Windows 7 Pro start screen comes up with its welcoming tune and its password input box.

    I am stumped getting into BIOS.  But I will continue researching Google and the various forums.

    I do not expect a Dell reply until Monday as a workday support member may reply here---I hope, to a positive solution.

    Is there a backdoor into BIOS or Boot Menu using the motherboard?

    I did use and change the power setup controls in Windows and also in AlienFusion, set to High Performance bypassing the Sleep and Hibernation modes, yet the monitor will automatically go into its power saver mode upon startup and the monitor button goes from a steady white color to an oscillating hi-low darker color.

    The 3D monitor and glasses work great.  I did load the latest NVIDIA drivers for the card.  What came with the PC would not function correctly.

    Well, I'm going ahead to load up the A-10C Warthog through Digital Combat Simulator and see if I can get it to work.

    I do not need to get into BIOS or the Boot Menu, yet, but I may need to in the future.

    My experience with phone tech support, like fixing my GE refridgerator, is, keep calling different people until I find somebody that knows what he is talking about, preferably a once-upon-a-time field tech.  It took 11 tries until I found a guy that told me all I needed was a $75, new, defrost timer to fix my refridgerator, which I did do myself---still runs, have had it since 1976!

    I am not very impressed with Dell's Alienware Support, so far.


  • Power-down-unplug, from A/C; Unplug your HDD's and restart, the Bios should have no other option than to ask you to select F2.

    I do not have a R3 so can't say this will work; but this should be a sure-fire way to force it..

  • Connect only Dell supplied keyboard and mouse, into the USB sockets in the back of the machine.

    Press the button is says for BIOS, but not until the bar is almost all the way across (toward the end). Press once every 2 seconds until it works.

    Alienware Aurora-R1 ~ Intel i7-930 ~ 12gb ram
    NVIDIA GTX-1070 MSI Gaming-X 8gb 
    256gb Samsung 830 SSD / 1tb HDD ~ LG Blu-Ray ~ USB 3.0 PCIe
    Dell 24" UltraSharp u2410 LCD & Dell 20" LCD
    Windows-10 Pro (64bit)

    My Alienware Desktop General Hardware Troubleshooting

    Posting Tips:
    - Always provide machine make, model, specs and software versions.
    - Click the button if we answered your question.

    Registered Microsoft Partner
    & Apple Developer:

    Gaming when I'm not programming.

    I answer questions here, but
    I'm not a Dell employee.

  • if it helps, you can also press f12 and access your bios from there if you scroll down to settings

  • re: Tesla1856

    Yes, I currently use the Alienware supplied keyboard and mouse into the designated USB ports to the back of the machine next to the Ethernet port.  F2 is designated for my BIOS, but F12 Boot Menu, also, still, does not work.  As to my second post, is what I get when I turn the PC on.  I get no bar across the screen.

    I am suspecting a failed nVidia GeForce GT 545 video card or both.  They are setup in SLI.  I ran the independent AlienAutopsy tests >>> Alien Autopsy > PC Checkup > Run Custom Scan > Gaming Test  and separately the Multimedia Test.  The PC flat out shut down in middle of the Gaming Test.  The Multimedia Test > Short Test passed.  I did not run the second test, yet.  The third test, testing the CUDA also flat out shut down on the last test.

    I have yet to recover to get my monitor back up to the password screen of the Windows 7 Pro.

    Forget about getting into the BIOS!

    I think, if I can, I will send it all back and get most of my money back.  I doubt Dell will allow that.

    Then I will build another custom built, home-built machine, all parts from NewEgg.

    I am very disappointed in Alienware.  I have always heard good things about Alienware.

    I loaded up DCS: A-10C Warthog last night, patched it to the latest version, and it only runs a minute or two, then crashes to a black screen, and loud, lousy speaker tone, then tries to restart.  It runs on my home-built machine on lesser hardware.

    Typing this on my home-built machine based on the i7-920 CPU.

    Thanks for the replies guys.

    My 2004 purchased Dell Dimension 3000 I never had an issue with and it still functions, though rather slowly now, these days.

    I will try calling Dell later today, see if someone can troubleshoot this nightmare.


  • I am one very happy man---LOL!

    Everything is positively resolved of the issues stated above.

    It seems the negative hearsay I have heard about Dell's acquisition of Alienware is false, once I took the initiative to connect and finding a person knowledgeable to resolve my issues; re: my refridgerator analogy, previously stated.

    My last call to Alienware Tech Support was over two hours.  We finally isolated the issue to my primary video card in dual SLI mode had a plastic cover plate over it with a symbol on it to not remove it.  This is the way it came as delivered to me from FedEx.  Unlike building a machine from scratch and getting all the documentation with the build from the various suppliers, my Alienware Aurora-R3 did not have much in the way of documentation informing me of the proper way to assemble the components.  I removed the plastic cap, then plugged in my DVI connector to the upper bank, and that is the primary video card.

    Issues are resolved and I am good to go.  Guess I will keep the machine...

    The Tech department's day shift seem to be more on top of things.


  • MONITOR CHECK !! There are probably lots of reasons not to be able to get into the Boot Menu. Mine was Disk Failure and Monitor related and after a Dell visit to change the disc drive, buying a PC MONITOR and plugging it into the LOWER video card HDMI, I got everything back to normal. I have two GEForce GTX 680s in my Aurora 2 machine, four stacked video cards, and according to the Dell Tech who visited, the BOOT MENU signal appears on both sets of video cards. My problem, he said, was that there are significant differences involving frequencies between a TV - which I was using - and a PC MONITOR, and for BOOTUP PURPOSES only, he said you have to have a PC MONITOR as your display. A TV as a monitor won't work. This despite the fact that I have been using a TV for my display successfully for two years !!. But before DELL would discuss the problem any further, I would have to acquire a PC MONITOR so that we could see the boot menus and such. After purchasing the cheapest PC MONITOR with an HDMI port, I plugged it into the HDMI port on the upper video card(s) but still no display until the desktop and certainly no BOOT MENU. A further call to Dell produced the fact that the display (PC MONITOR or TV) has to be plugged into the LOWER set of VIDEO CARDS. Simple Error !! Simple Fix !!!! I hope I get my money back for the PC MONITOR I bought !!!!