Alienware M14x Volume Control with Function keys problem

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware M14x Volume Control with Function keys problem

  • I've recently purchased a M14x and I'm loving it, however, a week ago my Fn+F8/F9 keys did not change the volume as before. Normally when you press Fn+F8 it lowers the volume by 10% and the OSD shows the volume display, and Fn+F9 increases it by 10%. Now, it only increases and decreases by 2% and the OSD does not show the volume display. I was directed to, and have reinstalled the OSD multiple times and it is still the same. I was also told to reinstall my BIOS and this downgraded my BIOS from A06 to A05, so I decided to come to the forum for help.

  • Try reinstalling the Alienware Command Center from our website to see if it corrects the issue.

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • I downloaded that and it is version A002.6.8.0 and is asking me to uninstall my current one because it is more recent. My current command center says it is 2.6.14.0. So I have to downgrade my driver?

    I did that to my BIOS and it is now A05 instead of the A06 my laptop was shipped with and I cannot find the upgrade anywhere.

  • I've reinstalled the Command Center and it is still the same, the Fn+F8/F9 keys just raise and lower the volume by 2% and the OSD does not show up.

  •  

    I have the same problem with the BIOS. 

    I was restoring my new machine after installing an SSD I purchased from Dell a few months ago.

    I installed the A05 Bios, and didn't realize I was installing over A06 until it was too late.  Now, I am not able to locate the A06 Bios online or on the CD which came with my system.

  • So anybody has any idea what else it might be if not the OSD and the Command Center?

    I had to uninstall the RealTek driver to install my Soundblaster X-Fi, would that have anything to do with it? I reinstalled the RealTek drivers and it still didn't work though.

  • Anyone? ._.

  • Is it just the volume? Or are all the Fn combinations not popping up; ie: Eject or screen brightness.

  • Just the volume. All the others are popping up.

  • I've the same problem. The Technical Service told me to reinstall the drivers from the site, but nothing. I try, but nothing happen. Then I call again and with remote desktop they try to change the situation. But nothing happen...

    I don't understand.

  • Unistall Alienware OSD and use windows 8 OSD. Everything works except the wifi pop up window with bluetooth options will not pop up Fn+F3 just enables or disables wireless transmissions.

  • addzadi

    Unistall Alienware OSD and use windows 8 OSD. Everything works except the wifi pop up window with bluetooth options will not pop up Fn+F3 just enables or disables wireless transmissions.

     
    This sounds like a usable work-around. Just create a desktop shortcut to BlueTooth options. It's not like you need to get in there that often. Pairing happens at device.

    Alienware Aurora ~ Intel i7-930 ~ 12gb ram ~ AMD HD-5870
    256gb Samsung 830 SSD / 1tb HDD ~ LG Blu-Ray ~ USB 3.0 PCIe
    Dell 24" UltraSharp u2410 LCD ~ Dell 22" LCD

    All my Dell Machines and Specs

    Wiki-like Threads I've written and other Favorites

    Posting Tips:
    - Always provide machine make, model, specs and software versions.
    - Click the button if we answered your question.

    Registered Microsoft Partner
    & Apple Developer:

    Gaming when I'm not programming.

    I answer questions here, but
    I'm not a Dell employee.

  • Yes that is what I did in my machine and I am happy for now :)