Alienware Aurora Boot Failure .... 5 beeps - Alienware Forum - Alienware Club - Dell Community

Alienware Aurora Boot Failure .... 5 beeps

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware Aurora Boot Failure .... 5 beeps

  • I have an alienware aurora that after cloning the drive (like every month) i tried to update the bios.  The computer fans spin up the lights come on and it does this cycle 3 times then beeps 5 times and is unresponsive.  The screen only shows "no digital signal" then stays black.   I tried the cmos reset as Chrisr posted

    * Disconnect the power plug from the PC
    * Remove the left side panel
    * Locate the 3 pin CMOS reset jumper on the motherboard next to the round CMOS battery
    * Remove the jumper from pins 2/3 and place the jumper on pins 1/2. Wait approximately five seconds
    * Put the jumper back onto pins 2/3
    * Replace the left side panel
    * Reconnect the power plug to the PC and power on

    to no avail.  I understand that the 5 beeps means a realtime clock error.  A neighbor down the street thats employed as a coporate computer tect took a stab at it swapping video cards, changing ram, reseting the jumper pin for the cmos per the instructions as well as unplugging all the SATA plugs that were not being used to try ti isolate the issue.   After about 3 hours of his trial and error he's left scratching his head. 

         Any advice at this point is welcomed.  I had a nightmare of a situation with dell getting this computer as a replacement for the defective one they originally sent.  I requested a new one during that first 21 days the contract specifies after they had sent 2 techs out.  I had documented over 30 hours spent on the phone with different tier techs and after 3 months of the dance even with supervisors had to file a grievance with the Better Business Bureau, State Attorney Generals office, Department of Consumer Affairs, and a few others.    Low and behold this computer shows up on my doorstep in 3 days for breach of contract on Dell's end. 

    I have enjoyed using it for the past year or so since I received it and would love to continue to however at this point it seems that a year old computer is about as functional as my paperweight. 

    Please help.  Thanks in advance!

    if it helps this is the configuration

    Alienware Aurora

    windows 7

    intel i7 975 extreme chipset

    dual 240 nvidea cards sli

    875w PSU

    12 gigs DDR3 1600 8-8-8-24 (upgraded by crucial from stock 6g)

    500g sata II seagate baracuda

    2x WD 750 Caviar Black sata II (upgraded by a tech for storage)

  • sorry this happened to you, this has also happened to me. though i did manage to resolve this by doing a system diagnostic test for the BIOS and the fans to see if something was wrong with them. if you can't go to the boot menu, try and boot it from your cd, it might take a couple of tries though when you do go to the "symptom tree" and test the BIOS and FAN there.

    sadly like yours after a year of using my aurora is has stopped working completely and it just a paper weight too.

    last time i will ever buy a dell.

  • If you still can't get the initial BIOS screen to appear, sounds like you "bricked" or killed the motherboard due to the initial failed BIOS update.

    Unfortunately, this is fairly common... Just seach the forum and you will see what I mean.

    If you are in warranty, contact Dell phone support. If out-of-warranty contact Dell-Chris-M and see if he can help you get this straightened out. Even if out-of-warranty, with the long history of problems you have had ... you might want to contact Dell phone support anyway and ask for a supervisor.

    If you ever do get a working motherboard installed ... don't ever try to update the BIOS.

    Alienware Aurora-R1 ~ Intel i7-930 ~ 12gb ram
    NVIDIA GTX-1070 MSI Gaming-X 8gb 
    256gb Samsung 830 SSD / 1tb HDD ~ LG Blu-Ray ~ USB 3.0 PCIe
    Dell 24" UltraSharp u2410 LCD & Dell 20" LCD
    Windows-10 Pro (64bit)

    My Alienware Desktop General Hardware Troubleshooting

    Posting Tips:
    - Always provide machine make, model, specs and software versions.
    - Click the button if we answered your question.

    Registered Microsoft Partner
    & Apple Developer:

    Gaming when I'm not programming.

    I answer questions here, but
    I'm not a Dell employee.

  • Thanks for the reply......sadly both the OS reinstall CD sent with the computer and the windows 7 recovery disc I created won't boot.  The drive does attempt to read them but no screen.....just the "no digital signal" message then eternal blackness.  

    It astounds me that Dell releases software that damages their own computers.  Almost seems like complete ineptitude or unscrupulous business practices....I hope it's neither.

    If it is the mobo then it's either a new dell mobo or upgrade.  with an upgrade I fear that the OS that I paid for to use on this computer may not be able to be reloaded onto this computer.  If it comes to that I'll have to have my brother in law look over the contract (hepls to have contract lawyers as family).  It hardly seems ethical to set up the software to not be able to be used on the same machine purchased with replacement hardware due to damage that their software caused.

  • The replacement PC would absorb the original warranty you purchased. Is it in or out of warranty? Send me the original and replacement service tags or the Order number in a private message and I can look it up. Also include the following -
    Email Address:
    Shipping Address:
    Phone Number:
    PC Service Tag numbers:
    Reason: Bios update failed corrupting the motherboard CMOS

    Social Media Support
    Driver help & FAQs

  • sent order # info to Chris M in a pm this morning.   Lets see if Dell does anything with regards to releasing a bios update that they acknowledge damages equipment.

  • Update......Chris is going to send a 1 time replacement mobo that I can have installed......or I can pay the $250 to get it "recertified".......I'm assuming this means the 3 year warranty put in place retroactively but was told I'd have to call to find out from another department.

    Hopefully this fixes the problem that the bios install appears to have caused.

  • I am having the same issue.  I updated the bios this morning and now I have five beeps and nothing on screen.  The fans come on but nothing else but five beeps.  I replaced the battery, to no avail. I know mine is out of warranty, since I bought this desktop in 2010, but what can be done to correct this issue, as the bios update was not issued by me?  Please help.

  • ghugheyjr,

    The policy going forward on all Alienware models is that since we do not automatically "push/force" a Bios update on your system, we are not obligated to the replace the motherboard if the Bios update fails. I need more information to investigate this. Send me the following via private message. Click my username, click Add as Friend and then Start a Conversation -
    Email Address:
    Shipping Address:
    Phone Number:
    Computer Service Tag number:

    Social Media Support
    Driver help & FAQs

  • Aloha Sir,

         I have updated my Aurora R2 from Bios a04 to a11.  When I tried to reboot it only shows black screen.

         I have tried the cmos jumper and removing the battery for an hour without change.

         Please help.


    aaron donesley

    <ADMIN NOTE: Email id removed per privacy policy>

    st#<ADMIN NOTE: Service tag removed per privacy policy>