Lost Alienware factory programs upon restore from disk M14x

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Lost Alienware factory programs upon restore from disk M14x

  • I recently received assistance from an Alienware tech support. After taking control of my computer remotely, the tech specialist was unable to resolve my original issue (a registry cleaner deleted Alienware files, corrupting Command Center). He recommended I restore my computer from factory settings. When I asked about using AlienRespawn he said it may leave traces of my current settings, which may leave the problem unresolved. He recommended I do a restore using the windows 7 disk I received with my laptop, which I did without a problem. The restore did fix the command center error (after reinstalling dozens of drivers and programs) but now I do not have many programs that my computer came with. I lost the following, and probably more: AlienRespawn, Alienware start and shut down screen, Alienware log-on screen, webcam utility, and more. Basically I now have a dell computer with Alienware hardware that I cannot utilize. How can I restore my laptop to ALIENWARE FACTORY settings, as I received my laptop, as opposed to DELL FACTORY settings?

     

    Thanks for your help, if you own an Alienware computer you know how important it is to have the Alienware utilities and streamlined appearance that the price warrants.

  • Hi!

    So AlienRespawn prompts you to make back up discs when you receieved and powered up your machine the first few times.  Did you make the back up DVD's?  If so you should be able to use them to get those programs.

    My machine also came with an applicatiosn disc- never looked at it- could it be on there?  What about the DELL site which allows you to download all the software that came on your computer?

    Just a few ideas, I hope one of them works for you.

    • Aurora r3
    • i7-2600 3.9GHz
    • 16GB DDR3 1333MHz
    • 2G Radeon HD6950
    • 2TB SATAII (RAID 0)
    • Sound Blaster X-Fi Xtreme
    • 875 Watt PSU

     

  • My laptop came with two discs, one is the Windows 7 restore disk (the one I used) and the other is the driver installation disk I used to reinstall my drivers. Unfortunately I either did not get the prompt to make a disk backup or I ignored it (seems likely as I thought the restore disk would do the job). I will try the dell site though, thanks for the suggestion