How to enable XMP

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

How to enable XMP

  • Before I go and buy 1600 pc3 12800 memory I wanted to make sure I could enable XMP. But I do not see an option in the BIOS, is it automatically enabled? If anyone could help me that would be great.

     

    Using A11 bios, I have a i7 920.

  • BryanjF,

    I cannot speak for non-tested retail memory. But, if you purchase our DDR3-1600 XMP memory, you can go into the Bios- Frequency/Voltage Control screen and change the XMP setting.

    Call Spare Parts, 800-357-3355 option 4
    0TDWJ DIMM, 4GB, 1600MHz, 512x64, 8x240, XMP
    5DX3Y DIMM, 2GB, 1600MHz, 256X64, 8, 240, XMP
    R1HVP DIMM, 2GB, 1866MHz, 256X64, 8, 240, XMP

    (Liaison for Desktops, Alienware, Monitors)
    Would you like to be a Dell Community Rockstar?

  • Im not seeing any xmp setting in the freq/voltage. Is there something im missing? Worded differently?

  • The other Aurora users will have to chime in but I think it only shows when the XMP is installed.

    (Liaison for Desktops, Alienware, Monitors)
    Would you like to be a Dell Community Rockstar?

  • That would make sense, yes can someone confirm you have to have the memory installed first for the option to show?

  • i just got CORSAIR XMS3 12GB (6 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model HX3X12G1600C9 G  for some reason on my  bios it only shows the speed as  1333   and when i turn xmp on to get it to run as 1600  i  get a blue screen when i get  into windows   what can i do   i have  Alienware Aurora ALX  

  • For PC3-12800 and PC3-15000 XMP memory, go into the Bios and turn off XMP. Then go into the Overvoltage Config and set QPI and Uncore voltage to +200mv. Leave everything else on default values.

    (Liaison for Desktops, Alienware, Monitors)
    Would you like to be a Dell Community Rockstar?

  • i did that and now the  computer will start windows and run for alittle   then it  will give me the blue screen again

  • I had this issue. To fix it do just like Chris said and set QPI and Uncore voltage to +200mv but don't turn on XMP. Instead you set the memory multiplier yourself. For my system I set it to 14 which gives me 1866. Leave the rest like the timings and memory volts on auto.

    __________________________________________________________________________________________

    Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
    Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
    6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

     

  • thank you seems to be working  now