Alienware M15x, no lights/fans after reinstalling Command Center

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware M15x, no lights/fans after reinstalling Command Center

  • Hello everyone,

    I've searched everywhere to find an answer to my question. I tried multiple solutions but nothing helped.

    I bought an Alienware M15x laptop in june 2010. I always reinstall a system when I buy it, so I have a clean install. I reinstalled Windows 7 and as far as I can recall, I still had working lights and fans. I updated my system and installed all drivers, and then I used the Resource CD to install the Alienware Command Center. After this the problems started. The first thing I noticed was that all the lights turned off after the install. It also seems the fans are not working as they should be (I can't hear them). As far as I know, I didn't get any errors of a bad install.

    After this I searched for the newer version of the Command Center and downloaded it. I uninstalled the previous version and installed the current (2.5.54.0) version, but the problem was still there. I also get an error immediately after rebooting.
    "Microsoft .NET Framework: Unhandled exception has occurred in your application. ... Object reference not set to an instance of an object. System.NullReferenceException: Object reference not set to an instance of an object. at AlienLabs.AlienFX.Controller.ControllerMainForm.closingApplication() etc. etc." After this I tried updating .NET to see if it would make any difference, but sadly it didn't .

    I searched on google and found out that some people had similar problems. Some people said that the people with this problem should contact Dell because it meant that a component on the system was broken. I thought this couldn't be true since I got this laptop only a few days before, and everything was working fine before I reinstalled my system.

    Some people suggested installing the older version of the Command Center, and immediately after that the newer version. This didn't work for me either. I also read something about unplugging the battery and holding the power button for a few seconds, but this didn't help either.

    I also tried running AlienwareAlienFXtester, but I all it says is "Board Information (No Board Detected). Current version: --nothing here--. "

    I have no idea what else I can try.. I've been searching everywhere for a solution, but after a while I got so tired of it that I haven't touched the thing ever since.. Until now. I found these forums and I hope one of you recognizes this problem and has an idea of what might be causing it. Contacting Dell would have been my last option since this system is very new.. Would be crazy if a simple reinstall would break the system.. But at the moment it feels like the only solution.

    Hmm well the only thing I can probably try is updating the Bios. It's the only thing I haven't tried yet.

    Some info about my system:
    Alienware M15x, Bios version A05 1.00, Command Center version  2.5.54.0, Win7 64bit. 

     

    Thanks in advance,

    Evy

  • To me, it sounds like your AlienFX control board is dead, which will require Dell to replace it.

    But you can try one more thing before contacting Dell to fix it, because they will have you do this anyway, which is to update the BIOS to A06.

    You can download the BIOS image from the same place where you downloaded the Command Center. You have to burn it to a disk and boot from it when turning on the computer, by pressing F12 at the BIOS screen, and selecting your optical drive.

    Let it update the BIOS and other firmware, and see how it goes. If it doesnt fix it, then I would either get Dell to replace the broken component, or have them get you a brand new system if its only been 3 days. That is not acceptable to have a part go bad after such a short time of owning the machine.

    Alienware Aurora R4
    Intel Core i7 3930K
    16GB 2133MHz Corsair Dominator GT
    3GB AMD Radeon HD 7970
    SoundBlaster Recon3D Fatal1ty
    Killer 2100 NIC
    512GB Crucial M4 SSD
    19-in-1 Media Card Reader
    Blu-ray Disc Combo / DVDRW
    W7 Ultimate x64
    23" Samsung S23A750D 1080P 120Hz

  • Thank you for your fast response! I've just succesfully updated the Bios, but sadly it didn't help. I will wait a few more days to see if there is anyone else that has any knowledge about this, and after that I guess there is no other alternative then to call Dell. Thanks again :-)

  • Hi EVY1990,

     

    Not sure how true this is but i have seen posts on other sites stating that the copy of command centre on the supplied resource CD can cause the board to burn out/fail.

    This could be a load of rubbish but it would be good to know if anyone has used the command center s/w on the resource CD without issue. I have had my M15x about a month without issue but have made a note on my CD not to use command centre. I realise this is of no real help to you now and hope you can get the issue resolved.

    Good luck

    Mark

     

     

  • Definitely sounds like a hardware problem.  Once you get your hardware workings correctly though, there is an order in which you should reinstall the software for your M15x.  My machine went belly up the day after I got it--went to a blinking prompt right after the BIOS checksum and wouldn't go any farther.  Had to completely reformat the machine & ensured that I also removed the extra partition that Dell creates for Alienware Restore software (or perhaps its called some other such thing)--but its basically a partition with software thats supposed to help in event of a meltdown, which it didn't, so I removed it).  Here is the link for the order to reinstall your software for Windows 7: 

    http://4help.alienware.com/cgi-bin/alienware.cfg/php/enduser/std_adp.php?p_faqid=6089&p_created=1254754683&p_sid=NXTtL1-j&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MSwxJnBfcHJvZHM9JnBfY2F0cz0mcF9wdj0mcF9jdj0mcF9zY2ZfZmFxcypjPSZwX3BhZ2U9MSZwX3NlYXJjaF90ZXh0PTYwODk*&p_li=&p_topview=1

    if you don't install the software in the proper order, you could keep getting error messages...don't think this applies to your hardware problem, but once you get that fixed, you'll have to reinstall anyway.  Good luck.  Its a sweet machine once you get it up and running!!

  • hi there.....

    Got some bad news for you...I had the exact same problem just after getting my M15X for a week....I reinstalled windows 7,loaded all the drivers (the lights were working fine up until this point..). But as soon as I loaded the CC from the resource disk and rebooted....BOOM...all the lights including the Alienhead went off and I was sure it was a hardware crash !!!

    Dell India had no idea how to fix the issue and they kept on replacing MoBo three times with the help of very ill-informed Techs I might add...but to no avail !!! They took my system for repairing to their service and kept it for two weeks...but when it came back, it had scratches, dents and finger marks everywhere. Moreover, the LED on the right speakers was dead but the other lights were working fine !!! frustrated, I asked for my system to be replaced and after about ten phone calls and numerous formalities, I finally had a new system after 3 weeks but to my outmost surprise, I got a new M15X witheven more goodies..I mean it was 1000$ more expensive than the system I had actually bought.... Geeked

     

    Now,I have 2 M15X right now but someone will come to take my older system one of these days....but I love DELL india for what they did for me and i am glad my MoBo crashed just after 3 days !!!

     

    So,I suggest you get on the phone and eat their heads until they give you a go-ahead for a system replacement !!!

     

    But since you got your system in june, I think it should be loaded with A06 instead of A05 !!! My new M15X was pre-loaded with A06 and it has worked flawlessly since I got it !!!

    Hope you get what you deserve ....a new lean,mean gaming machine !!!

     

     

  • hey guys i had a similar problem happen with my aurora after a format. I'm not sure with the laptops but I had to install some media plugin to get the lightfx board to work again. So make sure you installed all the drivers in the correct order. the  Light board is seperate from the motherboard and needs to software needs to manually installed correctly for it to work. At least for my aurora that's how it was.  Hope you can go look at the drivers page again and make sure you have everything.  I was blaming dell for a while until i realized it was my own fault.  Have you tried calling tech support and let them just fix it remotely?

    Alienware Area 51
    Bios A09
    I7 980XE
    2x2GB 6950 Crossfire
    6GB DDR3 1600mhz
    Dual 256GB Samsung SSD Raid 0
    Realtek Onboard Audio
    Logitech G9x

    24' inch Benq LCD and 2 x 23" Dell Ultrasharp U2311H

    M14x

    i7 2720qm

    8gb 1600mhz

    3gb GT555m

    256GB ssd

    1600x900screen

  • As I think you have found out by now, the problem was caused by using on older version of CC over a newer version. Since the CC software also contains a firmware update for the AlienFX-MIO Board ... the boards get confused when they get firmware flashed backwards. I think newer CC versions have code in place to prevent this.

    If the AW laptops have a F12 (Bios Screen) Diags Utility Partition (and you haven't deleted it ) like the desktops do, you can often use those MIO Board Diags to test and reset the boards to its defaults and they will start working and accept a load of CC again. Use the newest version to make sure it the same or newer than anything that might be loaded onto it before.

    I would suggest that in the future ... if you are going to fdisk and wipe a computer ... always reload it with the newest versions of all drivers directly from the Dell website. Get them before-hand or use another machine. Be sure to use Dells recommended driver installation order.

    I would try testing with F12 Diags Partition testing again. If you can get the MIO Board to be detected ... then reload Windows 7 from scratch, basic drivers, and then CC last and it just might work.

     


    Alienware Aurora ~ Intel i7-930 ~ 12gb ram ~ AMD HD-5870
    256gb Samsung 830 SSD / 1tb HDD ~ LG Blu-Ray ~ USB 3.0 PCIe
    Dell 24" UltraSharp u2410 LCD ~ Dell 22" LCD

    All my Dell Machines and Specs

    Wiki-like Threads I've written and other Favorites

    Posting Tips:
    - Always provide machine make, model, specs and software versions.
    - Click the button if we answered your question.

    Registered Microsoft Partner
    & Apple Developer:

    Gaming when I'm not programming.

    I answer questions here, but
    I'm not a Dell employee.

  • Hi Parkxps1124

    What media plug in are you referring to??? 

  • Hello everyone,

     

    thank you all for your responses :-) I will try out the suggestions and if all else fails I will contact Dell.

  • Hi Evy1990,

     

    The below is cut and paste from a post by DELL-Chris M, you may have seen this already but if not then see below.

     

    If you are running the latest version of Command Center on your Alienware M15x, you cannot revert to the older version contained in the Resource DVD that was shipped with your system. Customers who reinstall Windows or uninstall Command Center and then reinstall must be careful to not use the Resource DVD to reinstall Command Center, as firmware on your system board may become corrupted.

  • Hey all,

    I received my M15x one week ago and after 2 days windows7 didnt boot anymore so i reinstalled windows7, deleted the partitions Dell made for me and put on all the drivers... lights were still working untill i installed Command Center (the old one from the resources CD)

    after that the lights were not working anymore i again installed windows 7, downloaded the latest drivers including the latest Command Center but still the lights are not working!

    The error message i get (which i think has to deal with this problem or is causing it):

    ************** Tekst van uitzondering **************
    System.NullReferenceException: De objectverwijzing is niet op een exemplaar van een object ingesteld.
       bij AlienLabs.AlienFX.Controller.LightsZoneController.SupportChangeBrightness()
       bij AlienLabs.AlienFX.Controller.ControllerMainForm.configureTrayIconContextMenu()
       bij AlienLabs.AlienFX.Controller.ControllerMainForm.initializeTrayIcon()
       bij AlienLabs.AlienFX.Controller.ControllerMainForm.controllerMainFormLoad(Object sender, EventArgs e)
       bij System.Windows.Forms.Form.OnLoad(EventArgs e)
       bij System.Windows.Forms.Form.OnCreateControl()
       bij System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
       bij System.Windows.Forms.Control.CreateControl()
       bij System.Windows.Forms.Control.WmShowWindow(Message& m)
       bij System.Windows.Forms.Control.WndProc(Message& m)
       bij System.Windows.Forms.ScrollableControl.WndProc(Message& m)
       bij System.Windows.Forms.ContainerControl.WndProc(Message& m)
       bij System.Windows.Forms.Form.WmShowWindow(Message& m)
       bij System.Windows.Forms.Form.WndProc(Message& m)
       bij AlienLabs.AlienFX.Controller.ControllerMainForm.WndProc(Message& m)
       bij System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
       bij System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
       bij System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Geladen assembly's **************
    mscorlib
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    AlienwareAlienFXController
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Program%20Files/Alienware/Command%20Center/AlienwareAlienFXController.exe
    ----------------------------------------
    AlienwareAlienFXTools
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienwareAlienFXTools/1.0.92.0__bebb3c8816410241/AlienwareAlienFXTools.dll
    ----------------------------------------
    Alienlabs.CommandCenter.Tools
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Alienlabs.CommandCenter.Tools/1.0.92.0__bebb3c8816410241/Alienlabs.CommandCenter.Tools.dll
    ----------------------------------------
    System.Windows.Forms
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    AlienLabsTools
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienLabsTools/1.0.92.0__bebb3c8816410241/AlienLabsTools.dll
    ----------------------------------------
    System.Configuration
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------
    System.Xml
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    WindowsBase
        Assembly-versie: 3.0.0.0
        Win32-versie: 3.0.6920.4902 built by: NetFXw7
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/WindowsBase/3.0.0.0__31bf3856ad364e35/WindowsBase.dll
    ----------------------------------------
    PresentationFramework
        Assembly-versie: 3.0.0.0
        Win32-versie: 3.0.6920.4902 built by: NetFXw7
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/PresentationFramework/3.0.0.0__31bf3856ad364e35/PresentationFramework.dll
    ----------------------------------------
    PresentationCore
        Assembly-versie: 3.0.0.0
        Win32-versie: 3.0.6920.4902 built by: NetFXw7
        CodeBase: file:///C:/Windows/assembly/GAC_32/PresentationCore/3.0.0.0__31bf3856ad364e35/PresentationCore.dll
    ----------------------------------------
    System.Management
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Management/2.0.0.0__b03f5f7f11d50a3a/System.Management.dll
    ----------------------------------------
    AlienwareAlienFXTools.resources
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Program%20Files/Alienware/Command%20Center/nl/AlienwareAlienFXTools.resources.DLL
    ----------------------------------------
    AlienwareAlienFXController.resources
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Program%20Files/Alienware/Command%20Center/nl/AlienwareAlienFXController.resources.DLL
    ----------------------------------------
    AlienFX.DeviceDiscovery
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienFX.DeviceDiscovery/1.0.92.0__bebb3c8816410241/AlienFX.DeviceDiscovery.dll
    ----------------------------------------
    AlienLabs.MasterIOBoard.Communication.Core
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienLabs.MasterIOBoard.Communication.Core/1.0.92.0__bebb3c8816410241/AlienLabs.MasterIOBoard.Communication.Core.dll
    ----------------------------------------
    AlienFX.Communication
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienFX.Communication/1.0.92.0__bebb3c8816410241/AlienFX.Communication.dll
    ----------------------------------------
    AlienLabs.MasterIOBoard.Communication
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienLabs.MasterIOBoard.Communication/1.0.92.0__bebb3c8816410241/AlienLabs.MasterIOBoard.Communication.dll
    ----------------------------------------
    System.Core
        Assembly-versie: 3.5.0.0
        Win32-versie: 3.5.30729.4926 built by: NetFXw7
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Core/3.5.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------
    LightFX
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/LightFX/1.0.92.0__bebb3c8816410241/LightFX.dll
    ----------------------------------------
    mscorlib.resources
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    System.Windows.Forms.resources
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms.resources/2.0.0.0_nl_b77a5c561934e089/System.Windows.Forms.resources.dll
    ----------------------------------------

     

    srry that everything is in dutch above...

     

    now my question is.. is this a hardware failure (so the hardware component that is controlling the lights are broken) or do i run the wrong software/drivers??

    last thing i want is to send my notebook back for repairs...

  • EvasiveNL

    Hey all,

    I received my M15x one week ago and after 2 days windows7 didnt boot anymore so i reinstalled windows7, deleted the partitions Dell made for me and put on all the drivers... lights were still working untill i installed Command Center (the old one from the resources CD)

    after that the lights were not working anymore i again installed windows 7, downloaded the latest drivers including the latest Command Center but still the lights are not working!

    The error message i get (which i think has to deal with this problem or is causing it):

    ************** Tekst van uitzondering **************
    System.NullReferenceException: De objectverwijzing is niet op een exemplaar van een object ingesteld.
       bij AlienLabs.AlienFX.Controller.LightsZoneController.SupportChangeBrightness()
       bij AlienLabs.AlienFX.Controller.ControllerMainForm.configureTrayIconContextMenu()
       bij AlienLabs.AlienFX.Controller.ControllerMainForm.initializeTrayIcon()
       bij AlienLabs.AlienFX.Controller.ControllerMainForm.controllerMainFormLoad(Object sender, EventArgs e)
       bij System.Windows.Forms.Form.OnLoad(EventArgs e)
       bij System.Windows.Forms.Form.OnCreateControl()
       bij System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
       bij System.Windows.Forms.Control.CreateControl()
       bij System.Windows.Forms.Control.WmShowWindow(Message& m)
       bij System.Windows.Forms.Control.WndProc(Message& m)
       bij System.Windows.Forms.ScrollableControl.WndProc(Message& m)
       bij System.Windows.Forms.ContainerControl.WndProc(Message& m)
       bij System.Windows.Forms.Form.WmShowWindow(Message& m)
       bij System.Windows.Forms.Form.WndProc(Message& m)
       bij AlienLabs.AlienFX.Controller.ControllerMainForm.WndProc(Message& m)
       bij System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
       bij System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
       bij System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Geladen assembly's **************
    mscorlib
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    AlienwareAlienFXController
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Program%20Files/Alienware/Command%20Center/AlienwareAlienFXController.exe
    ----------------------------------------
    AlienwareAlienFXTools
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienwareAlienFXTools/1.0.92.0__bebb3c8816410241/AlienwareAlienFXTools.dll
    ----------------------------------------
    Alienlabs.CommandCenter.Tools
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Alienlabs.CommandCenter.Tools/1.0.92.0__bebb3c8816410241/Alienlabs.CommandCenter.Tools.dll
    ----------------------------------------
    System.Windows.Forms
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    AlienLabsTools
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienLabsTools/1.0.92.0__bebb3c8816410241/AlienLabsTools.dll
    ----------------------------------------
    System.Configuration
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------
    System.Xml
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    WindowsBase
        Assembly-versie: 3.0.0.0
        Win32-versie: 3.0.6920.4902 built by: NetFXw7
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/WindowsBase/3.0.0.0__31bf3856ad364e35/WindowsBase.dll
    ----------------------------------------
    PresentationFramework
        Assembly-versie: 3.0.0.0
        Win32-versie: 3.0.6920.4902 built by: NetFXw7
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/PresentationFramework/3.0.0.0__31bf3856ad364e35/PresentationFramework.dll
    ----------------------------------------
    PresentationCore
        Assembly-versie: 3.0.0.0
        Win32-versie: 3.0.6920.4902 built by: NetFXw7
        CodeBase: file:///C:/Windows/assembly/GAC_32/PresentationCore/3.0.0.0__31bf3856ad364e35/PresentationCore.dll
    ----------------------------------------
    System.Management
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Management/2.0.0.0__b03f5f7f11d50a3a/System.Management.dll
    ----------------------------------------
    AlienwareAlienFXTools.resources
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Program%20Files/Alienware/Command%20Center/nl/AlienwareAlienFXTools.resources.DLL
    ----------------------------------------
    AlienwareAlienFXController.resources
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Program%20Files/Alienware/Command%20Center/nl/AlienwareAlienFXController.resources.DLL
    ----------------------------------------
    AlienFX.DeviceDiscovery
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienFX.DeviceDiscovery/1.0.92.0__bebb3c8816410241/AlienFX.DeviceDiscovery.dll
    ----------------------------------------
    AlienLabs.MasterIOBoard.Communication.Core
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienLabs.MasterIOBoard.Communication.Core/1.0.92.0__bebb3c8816410241/AlienLabs.MasterIOBoard.Communication.Core.dll
    ----------------------------------------
    AlienFX.Communication
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienFX.Communication/1.0.92.0__bebb3c8816410241/AlienFX.Communication.dll
    ----------------------------------------
    AlienLabs.MasterIOBoard.Communication
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/AlienLabs.MasterIOBoard.Communication/1.0.92.0__bebb3c8816410241/AlienLabs.MasterIOBoard.Communication.dll
    ----------------------------------------
    System.Core
        Assembly-versie: 3.5.0.0
        Win32-versie: 3.5.30729.4926 built by: NetFXw7
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Core/3.5.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------
    LightFX
        Assembly-versie: 1.0.92.0
        Win32-versie: 1.0.92.0
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/LightFX/1.0.92.0__bebb3c8816410241/LightFX.dll
    ----------------------------------------
    mscorlib.resources
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    System.Windows.Forms.resources
        Assembly-versie: 2.0.0.0
        Win32-versie: 2.0.50727.4927 (NetFXspW7.050727-4900)
        CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms.resources/2.0.0.0_nl_b77a5c561934e089/System.Windows.Forms.resources.dll
    ----------------------------------------

     

    srry that everything is in dutch above...

     

    now my question is.. is this a hardware failure (so the hardware component that is controlling the lights are broken) or do i run the wrong software/drivers??

    last thing i want is to send my notebook back for repairs...

     

     

    this is a hardware failure and you need to replace your motherboard...read the other comments on this thread and you'll know why......

    call dell/AW asap and ask for replacement part.....................AND NEVER USE THE CC s/w GIVEN IN THE RESOURCE CD !!! this happened to me as well and probably all those other owners of M15X/M17X who reinstalled Windows and installed CC from the Resource disk !!!

    I wonder why is AW still giving out those resource dvd when they already know that this could be FATAL to the system ??? I believe they ship out old resource disk even with latest systems................and thus flushing their "best laptop in the universe" thing down the sewers !!!

    hope this helps.. if i were you, i would call AW asap and ask for a whole system replacement with some extra freebies as well(which successfully happened in my case..I got 1000$ worth of upgrades)

     

  • i geuss that returning my m15x to dell is my only option left...

    its stupid that they give software with the laptop that is not working and even worse is partly destroying your laptop! anyways i've been searching all over the internet for solutions on this problem and i've seen people solving this problem! but since i've wasted over more then 10 ours on this (like 3 new windows7 installs) i think it's time for me to return my notebook to dell...

    thanks for your fast response... hope they will fix my notebook quite fast (i dont really need any extra stuff although it would be nice XD )

    just one more question, will i loose all my data allready installed on the laptop (not that i really have anything important on it) ??

    cheers,    ill let you guys know how this all turns out!

  • Have checked the programmes on the Resource DVD and most are way out of date! Wish I'd known about the Command Centre problem as I also had to re-install Win 7 and used the Resource DVD to load drivers. As you may guess, instant no lights. Now awaiting call from Dell.

     

    For info the only programmes on the disc that are current are:

    R218120 - PowerDVD v8 - NOT Blu-Ray!

    R223611 - Nero 9 Essentials

    R228516 - McAfee Virus Scan Plus

    R229365 - YouCam v2

    R232275 - Intel Ibex Peak PCH Chipset Drivers

    R232279 - Intel 825xx Gigabit Platform LAN Network Device

    R232289 - Ricoh R5C833 Flash Media Controller Drivers

    R232292 - ITE IT8512 CIR Receiver Drivers v5.1.0

    If you have an AMD/ATI video card there are NO drivers for this on the DVD. Don't know about nVidia or AverTV Nanoexpress as I have AMD/ATI on my system.

    All other drivers are out of date according to the Dell Download site details. I have copied all the updates to a DVD+RW so that I can keep up to date copies for future use. If you need Blu-Ray PowerDVD v8.3 BD version is needed.