Dell AlienGUIse Theme Manager

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Dell AlienGUIse Theme Manager

  • We are currently working to bring the Dell AlienGUIse Theme Manager with the Breed theme to existing Alienware customers and non-customers alike. Keep checking www.alienwarearena.com for launch news.

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • Any idea why they have been shipping systems with it for the past month but don't have it for download? Is it really that hard to make a link?

    __________________________________________________________________________________________

    Area-51 Cosmic Black/Windows 8 64-bit Pro/BIOS A11
    Intel Core i7-980x Extreme Edition @ 4.0 ghz/Intel 160gb X-25M SSD Raid-0
    6GB Corsair Dominator GT 1866 DDR3/PNY GeForce GTX 680 SLI/ATI TV Wonder

     

  • I take it this will be the Win7 version? Will it be possible to use the previous Alienware skins in addition to BREED?

  • They should if written for Win 7, but we are not going to validate them.

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • That's the funny thing. On the AlienGUIse website, it says that BREED is for WinXP only, yet it definitely works with Win7.

  • Don't confuse their Breed with our version. Ours will be unique to Dell.

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • Awesome! Can't wait.

    I assume ya'll are usin' Stardock's WindowBlinds so will 3rd party themes work with it as well? How will the program update & what kind of license are we looking at?

    I figure this maybe the slow up...but their questions worth asking...

  • Until it's released, I have no idea.

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • DELL-Chris M
    Don't confuse their Breed with our version. Ours will be unique to Dell.

     

    Unique to Dell?

    I guess that means it won't work?

     

  • Unless I'm mistaken, they don't HAVE the new theme manager up. They have the VISTA and the XP AlienGUIse up. No Windows 7.

    Alternately, there are users who have uploaded their own versions. These may well work, but they're also not supported by Dell or Alienware. They have not "officially" released it yet.

    The technical term for this, RSL_MONGOOSE, is called "user error". If you had waited for an official Windows 7 version to come out, perhaps you would not be in such a situation. Mind you, it's taking way too long to come out, but that's another subject entirely.

  • I actually downloaded the same one that RSL_Mongoose did here along with many others: http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R272623&SystemID=Alw_dt_Area_51&servicetag=6VCTNL1&os=W764&osl=en&deviceid=19254&devlib=0&typecnt=0&vercnt=1&catid=-1&impid=-1&formatcnt=0&libid=25&typeid=-1&dateid=-1&formatid=-1&source=-1&fileid=402595

    I had the same issue, but I did a Windows Repair and it seems to fix it. And I also got the Administrator Privelages message upon reboot and would not allow me to access the application no matter what I did. This is the same one Chris posted here: http://en.community.dell.com/owners-club/alienware/f/3746/p/19336750/19713211.aspx#19713211   They are all the same thing.

    And according to my Area 51s download page, it says the new theme manager was uploaded yesterday. And it does say Windows 7 x64 bit capable, and doesnt even mention XP or Vista. So I dont think this is "user error". I think there is a bug in the application that needs to be fixed. It would be wise for you not to start blaming others with "user error" because others like myself are having the same problems.

    Maybe you should read a little bit here: http://en.community.dell.com/owners-club/alienware/f/3746/p/19333668/19713192.aspx#19713192

     

    Alienware Aurora R4
    Intel Core i7 3930K
    16GB 2133MHz Corsair Dominator GT
    3GB AMD Radeon HD 7970
    SoundBlaster Recon3D Fatal1ty
    Killer 2100 NIC
    512GB Crucial M4 SSD
    19-in-1 Media Card Reader
    Blu-ray Disc Combo / DVDRW
    W7 Ultimate x64
    23" Samsung S23A750D 1080P 120Hz

  • Mahare

    Unless I'm mistaken, they don't HAVE the new theme manager up. They have the VISTA and the XP AlienGUIse up. No Windows 7.

    Alternately, there are users who have uploaded their own versions. These may well work, but they're also not supported by Dell or Alienware. They have not "officially" released it yet.

    The technical term for this, RSL_MONGOOSE, is called "user error". If you had waited for an official Windows 7 version to come out, perhaps you would not be in such a situation. Mind you, it's taking way too long to come out, but that's another subject entirely.

     

    Go to your dell download page and see for yourself, as far as user error goes, haha I don't think so buddy. The one I downloaded is an official dell windows 7 version, says so right on the download page, just another junk application that was thrown together to camoflage all the other junk applications that dell and alienware are to blind to see a problem with.

     

  • I do have an apology to make, because I did not notice they had officially announced it. Mind you, they've been leading us on for around a month about a release date. However, I notice that it was released only a few hours ago - thus was my confusion. Regardless, I am downloading it and shall be attempting it shortly.

    Again, an apology for my ignorance.

  • RSL_Mongoose

    Go to your dell download page and see for yourself, as far as user error goes, haha I don't think so buddy. The one I downloaded is an official dell windows 7 version, says so right on the download page, just another junk application that was thrown together to camoflage all the other junk applications that dell and alienware are to blind to see a problem with.

     

    I'm not sure why some other people are having these issues since I installed the AlienGUIse program yesterday and it worked perfectly for me and I have yet to see a require admin privileges message. The only thing that I can see as being different in what I did was that I previously installed the free my colors program from Stardock and was using the Breed package that another user provided a download link to the one from his computer. I just installed the AlienGUIse one from dell over the free my color one without uninstalling it first. Not sure how much, if any difference that made but what I do know is that I'm not getting any bugs or errors.

     

    Alienware M15x
    BIOS A08
    Command Center 2.5.54.0, A07
    AlienGUIse Theme Combo A01
    Windows 7 64-bit
    1GB Nvidia GeForce GTX 260M
    IDT High-Definition 5.1 Surround Sound Audio
    USB Logitech Mouse

  • Alright; no need for me to apologize after all.

    Installed. While the icon that was in the start bar did not work, the icon in the Stardock folder DID. And you know what? It installed fine.

    Restarted it to make sure. Reverted back to Default and then to BREED again. It's working perfectly fine.

    So either I'm just a lucky son of a gun, or people are simply not doing it right. Went to see for myself, and sure enough? It WORKS.