plugged in, not charging M17xR2 - Alienware Forum - Alienware Club - Dell Community

plugged in, not charging M17xR2

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

plugged in, not charging M17xR2

This question is not answered



my brand new laptop tells me when I move the mouse over the battery symbol in the Windows 7 taskbar that " plugged in, not charging". The ac adapter is pluged in. The battery level is 74 %. But the battery is not charging. In the BIOS the POWER Tab shows a 240 Watt adapter.I can press "FN" + F2 many times but nothing happens. The battery is not charging.

I called the support. He told me to reset the CMOS by plugin off the battery of CMOS. Then restart the Laptop. But he didn`t told me that I have to reconfigure the RAID settings in the BIOS. And now nothing works. This sucks. Windows does not start.

Can someone help me to solve this Problem???

All Replies
  • Hey


    Well First your going to have to make sure there is no devices between your power cord and the wall socket, id like you to plug your Charger directly into a wall socket. If that doesnt work try another room in a socket you know to be good.

    Once thats done its time to reconfigure the raid setup. To do that you need to enter the BIOS and depending on your BIOS version it should be Ctrl-N as it boots to it to enter the raid menu. I dont suggest doing this unless you have your installation disks as your going to have to reinstall your operating system. Your going to want to enable all the hard drives you want in your raid formation. its going to ask you to rebuild your raid. What your going to do there is boot from your operating system CD and then presto should be fixed for that part.


    Let me know if it works after that.


    Good Luck



  • Hello,

    the charger is directly connected to the wall. All other Laptops are running in these wall socket.

    I`ve tryed to repair the Windows, but when the repair progress finished and windows booted, there is blue screen when the screen with the 4 collored balls appear.


    I install now the OS new. But I think the battery is also not charging.

  • * Shut down the system
    * Remove the AC adapter connection and battery from the PC
    * Hold down the AlienHead power button for 10 seconds
    * Place the battery back into the system and plug in the AC Adapter
    * Turn on the system and enter Windows. The battery should be recognized now and charging. If the battery is recognized but not charging, toggle FN+F2 until it shows that the battery charging is enabled. Verify this by checking the status bar that the battery is charging

    Liaison for Desktops, Alienware, Monitors
    Social Media Support

    Drivers and Downloads
    Alienware Drivers
    Alienware Instructional Videos

  • this seems to be a common problem, I have had 2 x m17x r2 laptop with exactly the same problem, dell have tried replacing motherboards,battery & ac adaptors wih no success.

    I'm currently waiting for a tech to try all the parts again, this it attempt #3

    bios a10 didn't solve the problem.

  • oh by the way , have been waiting 5 days now maybe day 6 someone will bother to call me to get this sorted!:(

  • ignore all other advice n replace the ac adapter

  • replace adapter? what kinda useless advice is that if you read you would see it was replaced  aswell as many other parts i never had this issue with the M17X's i had with the DELTA ac adapter but the FLEXTRONICS i had nothing but issues from not charging to being not a dell adaptor  to not being proper voltage alais  i still beleive Dell is trying to fix this issue since its random on systems and even trying different supplier so  we will see  if its hardware or software causing the issue  or both

  • Don't panic, just turn off PC. Remove the battery for a few seconds and replace. Things should work just fine.

  • I had the same problem right out of the box I had to send mine back and get a replacement laptop.

  • I sincerely hope a year down the line this is fixed for you but for anyone else, like me, who came looking for a solution here is what worked for me.

    Turn it off, take out battery, hold power on button for a few seconds, put battery back in and turn on. Fixed.

  • I've done this twice and tit didnt seem to help. I connected the adapter without battery and powered it up and am running it that way to see if the battery is just bad. hopefuly its just that i spent 2 hrs on the phone trying to get it going i thought my laptop was dead.

  • try running the battery until it is COMPLETELY DEAD i mean  system shutsdown and wont turn on dead  ...  i had to do this onece with my M17X R2 then updated bios and never an issue again ..  funny part is im getting the plugged in not charging now with my  ACER higher end notebook( i game with it  perfectly)  and get battery not charging issue only  thing i can think of it uses same Delta Adapter my Alienware did .....

  • Turn off the laptop and remove the battery and power suply. wait 30 seconds then put the battery back in then start the laptop wait for the desktop to load fully then pluge it in. Should start to charge if not unplug the power suply then turn off the laptop pull to battery for one minute then replace it and pluge it in then start the laptop. Worked for me and a few others.

    M17X R3 3D


    8GB DualCh DDR3 1600MHz 4DIM

    2GB GDDR5 NVIDIA GeForce GTX 580M

  • Hello fellow purchasers of expensive laptops with <ADMIN NOTE: Profanity removed as per TOU> peripheral hardware!  If your laptop, like mine, is missing the small, easily broken chunk of plastic meant to keep the charger in place (the black plastic inside the port), and you have to futz with the exposed metal on a regular basis to keep it charging, it is entirely possible that doing so will fix your "plugged in, not charging" problem.  It has for mine anyway.  Here's to pirating windows onto a mac laptop next time!

  • had the same problem but for me FN + F2 worked