command center/alienware alienfx problem. - Alienware Forum - Alienware Club - Dell Community

command center/alienware alienfx problem.

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

command center/alienware alienfx problem.

This question is not answered

i'm having trouble with command center after i restored my aurora from dells data safe local backup. i already tried to update my computer, update all my drivers, update my bios and update command center sill no changes. this is the only program i'm having trouble with but anyways here's all the pictures of the problems i and having.

(click to enlarge)

should be green instead of red.

won't let me enable goes from black to grey. (also my computer is clean did a full scan with microsoft essentials)

in device manager its down as unknown device? windows disabled it?

an error i got inside of command center before making a theme.

it can't be due to software changes cause i restored my computer and install command center so many times.  

and lastly heres a big message i got from command center before making a theme (sorry it was too big to take a picture of):


All Replies
  • sorry almost forgot and every time i restore my system i get a folder in my trash can labeled Temp1234?

  • Here's a link to a massive thread that's been very busy here in the forums the pasts 5-6 weeks or so.  Not sure how you missed it.  You should find all the information currently available in that thread.


    ATI 5870 (single)

  • thanks DMiannay, i am new to the forums thats pretty much why i joined because i was having problems. i left my computer off after posting my problem and command center seems to work fine powered on with my saved theme. 

  • i thought it all worked but i powered it on the next day and had the same problem.