Alienware M17x r2 Crossfire is not working !

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware M17x r2 Crossfire is not working !

This question is not answered

My alienware test show that there are 2 video cards that available and access able but when i start playing game 

only 1 card is working so i did run some test with 3 software [picture below] 

CPU-Z shows that there are 2 video cards but only 1 that is working ,

SPeccy shows that there are 2 card but Crossfire is disable 

i went to Catalyst Controller and check if CF is able and it was. I disable and enable again but still only 1 card is working.

i went on internet and saw alot of complain about Crossfire for M17x but no possible solution.

  

P/S: There is a Function Button (F7) GFX, what does it do? , did i accidentally press it to disable Crossfire? if i did, How can i enable Crossfire function 

All Replies
  • well gpu-z shows its enabled .. middle program says it isnt CPU-z is irrelevent since it shows both cards....

    F7 is just to switch from ati cards to onboard cards.....

    if your on battery power sometimes it disables xfire and only allows 1 card ( had that issue) and changed settings to allow both to run on battery ... also disabled onboard video in bios

    all programs show both video cards  so how are u concluing one dosent work? just cause xfire dosent work....  

    try runnign furmark and hwmonitor since its a gpu stress test and a temp monitor see if temp rises on both cards... and it will  rise fast.....

    can also run  a benchmark program and see if it compares close to others with same specs usually if CCC shows enabled its enabled unless card itself is defective then you would get  screen pixels and tearign usually i did  when my secondary card failed,

    does ccc show or pop up errors when  xfire is enabled?

    .......

     

    also when xfire is enabled basically both cards run as a single card. the second card is a slave to help primary function ..  maybe i dont understand what you mean.. but there is nothing here that says one card isnt working.... allprograms show you have 2 cards.. a game might only show one cause not all games support xfire/sli setups either ....  even GPU-Z which is primarly a video diagnosing program for checking everything shows your all good 

  • well , i turn on CPU Z sensor on other screen and start a game (Battle Field 3 )

    it shows that CPU 1 is working because i can see the static running up and down crazy while CPU 2 maintain its static level

    after 30 minutes playing , i touch the back of the Laptop where the cards are. Only left side of the laptop is extremely hot and other side is cool. First of all i thought that the game did not support Crossfire so i asked the EA support to double check. EA support said that the game run fine with SLI and CrossFire and asked me to provide my laptop information. After i sent them the data, they said that i might disable crossfire while running the game.

  • Did you try installing CAP Profiles this can fix the issue.Also update drivers

  • im using the latest  driver ... just installed CAP profiles ... i will test for the new result