Just recieved new Alienware, random freezes.

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Just recieved new Alienware, random freezes.

  • I just recieved my new Alienware Aurora-R4 on Friday, May 4.  So far, I've had 2 random freezes while doing basic computer use.  Both freezes ended up with the system rebooting itself after 30 seconds, no blue screen or anything like that.  The first freeze happened when I clicked on the Weather gadget in the gadgets menu, system started lagging, then froze with a reboot after 30 seconds.  Second freeze happened while I was on Yahoo fantasy baseball page, looking at one of my teams, when I clicked the Players link, the system lagged then froze, again with a reboot.  My ambient temp things have stayed around 26-28c.  I have played a few minor games on it for a couple hours with no problems, temps still staying low.  It's just happening on minor computer usage.  Usally wouldnt have a problem with a random freeze occasionally, but twice in the 2 days Ive had the system?  Just wondering if this is common and something to expect, or does it sound like an underlying problem?  I did install Avast anti-virus when I first got the computer, no other AV on the system, and everything seems to be up-to-date as far as drivers go.  Thanks for any input. =)

  • Be sure PC is connected to good UPS battery backup.

    Check Event Viewer logs (around time of freeze).

    Could be Avast (never used it). Try Microsoft Security Essentials (and Windows Firewall) instead.


    Alienware Aurora ~ Intel i7-930 ~ 12gb ram ~ AMD HD-5870
    256gb Samsung 830 SSD / 1tb HDD ~ LG Blu-Ray ~ USB 3.0 PCIe
    Dell 24" UltraSharp u2410 LCD ~ Dell 22" LCD

    All my Dell Machines and Specs

    Wiki-like Threads I've written and other Favorites

    Posting Tips:
    - Always provide machine make, model, specs and software versions.
    - Click the button if we answered your question.

    Registered Microsoft Partner
    & Apple Developer:

    Gaming when I'm not programming.

    I answer questions here, but
    I'm not a Dell employee.

  • I have had 2 more freezes today.  I went ahead and uninstalled Avast and have installed and updated Microsoft Security Essentials.  Fingers crossed.

    I dont have a UPS, but i'm not sure how that would relate to this issue. The computer hangs, monitor still on and everything.  It'll hang or freeze for about 30 seconds and then just reboot automatically.  

    In my event viewer logs, I have 5 entries in the "error" section with the id 6008 which I understand is the ID for unexpected shutdown, but I dont know if that is from it hanging or not.  I also have 5 entries for id 41 in the "Critical" section, that correspond just a few seconds before the 6008 codes, according to the event logs.  I have read that id 41 is indicating windows was shutdown improperly.  The times listed seem to be about when the freezes occured.  Would all the event data giberish that is shown when I click each event be relevant to post here?

    Again, hopefully removing Avast and trying Microsofts will help prevent this from happening again.

    Thanks for any help.

  • Until you install a good UPS battery (like a APC unit) power problems (or lack of good power 100% of the time) ... will always be a possibility.

    www.apcmedia.com/.../VAVR-5WKLPK_R1_EN.pdf

     


    Alienware Aurora ~ Intel i7-930 ~ 12gb ram ~ AMD HD-5870
    256gb Samsung 830 SSD / 1tb HDD ~ LG Blu-Ray ~ USB 3.0 PCIe
    Dell 24" UltraSharp u2410 LCD ~ Dell 22" LCD

    All my Dell Machines and Specs

    Wiki-like Threads I've written and other Favorites

    Posting Tips:
    - Always provide machine make, model, specs and software versions.
    - Click the button if we answered your question.

    Registered Microsoft Partner
    & Apple Developer:

    Gaming when I'm not programming.

    I answer questions here, but
    I'm not a Dell employee.

  • Also do this:

    pcsupport.about.com/.../automatic-restart-windows-7.htm

    And yes, if it's software causing this (or if Windows is having a problem with hardware), it's almost always written to the logs.


    Alienware Aurora ~ Intel i7-930 ~ 12gb ram ~ AMD HD-5870
    256gb Samsung 830 SSD / 1tb HDD ~ LG Blu-Ray ~ USB 3.0 PCIe
    Dell 24" UltraSharp u2410 LCD ~ Dell 22" LCD

    All my Dell Machines and Specs

    Wiki-like Threads I've written and other Favorites

    Posting Tips:
    - Always provide machine make, model, specs and software versions.
    - Click the button if we answered your question.

    Registered Microsoft Partner
    & Apple Developer:

    Gaming when I'm not programming.

    I answer questions here, but
    I'm not a Dell employee.

  • Thanks for the responses Tesla.  I understand how lack of good power can cause a computer to not function correctly, I just can't see how it relates to the problem I am having.  A computer would either shut off or reboot immediatly if loss of power occured.  I am not recieving an immediate shutdown, it is hanging, freezing then after 30 seconds shutting down.  I followed the instructions on your second link to disable the auto-shutdown so I can see a BSOD if one does appear, maybe gather information from that screen.  I just powered up for the day, so hopefully with the changes I have made with the anti-virus I won't have any other errors.

    Again, thanks for your help, I'll keep this thread updated.

  • What video card do you have Disberon? I'm having these freezes but only whan I play a game (starcraft 2), auto reboot, just like you, but only whan I play this particular game.

    I have GTX 555 in SLI and I think that that's the cause of my problems. I'm trying out a new driver by nvidia, the 310.24 and see if it fixes the problem hopefully...

  • I've had over 50 lockups and BSOD's in the last 10 weeks.  Motherboard, video card and Win7 have all been replaced.  In a few days I'll get a new power board and cable.  We'll see if that helps. Tech has to drive 100 miles one way.

    Seems like it would have been easier for AW/Dell to give me a whole new X51, instead of wasting all this time troubleshooting.  Not pleased so far, but I like the product, so will hang in there for a little longer.

    Jim

  • Well, I wasn't on the computer alot for the past 2 days, but had no troubles during the time I was on it and was thinking maybe things were fixed.  I get on today and in less than 30 minutes, it froze and rebooted again.  I even have the auto-restart option turned off hopeing to at least see a blue screen instead of it rebooting itself, but nope, it rebooted automatically.  This time I was browsing the Diablo 3 boards on gamefaqs website, was actually away for about 10 minutes and when I came back and went to move the mouse, it froze then rebooted after 30ish seconds.

    I am also using a GTX 555 but have not tried upgrading to the beta drivers for it yet.  I have played a few games on here for hours with no problems, like Path of Exile, so it just confuses me if it is related to the GPU since I'm always freezing on basic processes.  Let me know how those new drivers work for you though.  

    I really don't mind an occasional freeze, I'm just wondering if it's an underlying problem that needs to be adressed or if it is going to put a strain on my system in the long run.  I feel I am a very patient person, but if I continue to have this issue I will end up calling support and having them do something before my first payment is due...

  • Just was about to update my thread, but i'll respond to you first. Yes, it seems that the new nvidia drivers, fixed my starcraft 2 problem, and when I say the new and from nvidia it's on purpose. This beta 310.24 seems a good driver.

    Now on your topic, I don't know if it's related to the gpu's, I don't have any random freeze or restart when doing anything, I only had it while playing SC2 as said, and now this seems fixed with this beta driver from nvidia.

    You may have to look after other things like temps, or I don't know... but it's ridiculous that you get restarts without even gaming.

  • Disberon

    I am also using a GTX 555 but have not tried upgrading to the beta drivers for it yet. 

     
    Be sure to try them.
     
    Seems a lot of x51 users (with that same card) are having similar problems ... sounds like the updated driver helps them.
     
    All parts of the OS use advanced "3D like" functions these days ... so bad drivers can cause various problems, and at any time.

    Alienware Aurora ~ Intel i7-930 ~ 12gb ram ~ AMD HD-5870
    256gb Samsung 830 SSD / 1tb HDD ~ LG Blu-Ray ~ USB 3.0 PCIe
    Dell 24" UltraSharp u2410 LCD ~ Dell 22" LCD

    All my Dell Machines and Specs

    Wiki-like Threads I've written and other Favorites

    Posting Tips:
    - Always provide machine make, model, specs and software versions.
    - Click the button if we answered your question.

    Registered Microsoft Partner
    & Apple Developer:

    Gaming when I'm not programming.

    I answer questions here, but
    I'm not a Dell employee.

  • Got the new beta drivers for the GTX 555, no freezes yesterday.  Browsing web today, and froze again.  This time it didn't reboot, I had to shutdown with the power button.  I'm begining to wonder if I'm having issues with Internet Explorer.  I browsed some IE troublshooting on Microsofts website and decided to try turning off GPU acceleration on websites and just go with Software acceleration.  Don't know if that'll change anything.  I did the Fix It thing on thier website for IE and it had no flags.  I have not installed any Plug-ins for IE either.  Now to see how it goes for the next couple days.

  • I also have Dual GTX555 on my Aurora R4.  I usually always install latest drivers.  My freezing problem started when I installed latest drivers from Nvidia website (which dont says that support gtx 555..).  Lost of freeze, BSOD, reboot.  Even the Nvidia control panel would not start.  So I roll back to the drivers available on Dell website (january 8 or something like that).  Now, it's way better.  Very few freeze or reboot, but still happens sometime.  BF3 is the game I have most problem with..


    Aurora R4

    Intel(R) Core(TM) i7-3930K OC @ 4.1GHz (Suppose to)

    Dual Asus GTX 670 2gb SLI

    20GB RAM

  • @Leodagan, wow, really? I've had 0 problems so far with the 301.24 nVidia BETA driver. Playing a ton on Skyrim, SC2, Fallout...

  • Yeah, that strange.  And why the Nvidia Control Panel wont start with new drivers..  weird.


    Aurora R4

    Intel(R) Core(TM) i7-3930K OC @ 4.1GHz (Suppose to)

    Dual Asus GTX 670 2gb SLI

    20GB RAM