Battery problems m14x Help please! - Alienware Forum - Alienware Club - Dell Community

Battery problems m14x Help please!

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Battery problems m14x Help please!

  • Hey guys, I've searched everywhere but didn't found anything good... So if you can help me out it would be great! I bought this alienware 1 month ago and I take really good care of it.

    Here's the problem, one day I was playing a game on the laptop and I accidentaly disconnected the AC adapter. The laptop suddently shutdown... I tried to turn it on again but it only worked when I pluged the AC back. I thougth it had overheated (I was playing for 2 hours) so I turned it of and waited for a while. After a hour maybe I tried to turn it on again and it worked fine. The next day it happens the same thing... I'm playing (this time I've had been playin for 5 minutes) and accidentaly unplug the AC adapter.... it shutdown... The strange thing is, when I unplug the AC adapter when I'm not playing (browsing on the web or watching a movie) the screen goes black for 2 seconds and it goes normal again, same thing when I plug it back in....

    Any of you had this problem? Maybe my batery is damaged.... but I'm not sure because it's a new machine. I've tried to update my BIOS to A05 but it doesn't worked. I also tried to change my battery settings but nothing worked...

    Thanks a lot!

    obs: sorry for the bad english, I'm brazilian =D

  • I'm having a similar problem with my M15x, but I thought it was just the AC adapter wasn't giving the 150Watts it's supposed to. Check your battery icon on the bottom right of your screen and seen if it says the cord is "plugged in, charging" or "plugged in, not charging". (Mine says Not charging, so I'm thinking there's something wrong with the charger.a

  • When I'm not playing games on the laptop it works fine, "plugged in, charging". But when the computer suddenly shutdown  it stops charging, "plugged in, not charging". After leaving the pc turned off for sometime it goes back to normal... So I guess it isn't the charger.... But the charger does get really hot, same as you guys? Or it's normal for it to get hot? Also, the fan is really noisy even when I'm just watching a movie and the laptop also gets very hot... 

    But I'm still guessing it's a problem with the battery... wich I still think it's strange giving the fact it's very new.

  • Oh, my problem seems to be different than yours... My battery is never shown as charging, but from my experience, the fans usually get really noisy all the time.

  • I believe the m14x has a bios option to disable charging the battery.  If the battery does not charge at all that would be something to check.  If it charges normally but stops when you are playing games I would guess the ac adapter is bad, not putting out its full current.  I have seen something similar where the machine was having a lot of hdd corruption had to partition the drive and reinstall the os multiple times, replaced the adapter and the hdd was fine after that.  

    The screen flash when plugging in and unplugging the adapter is because the system default is set to change the monitor refresh rate to 40hz when unplugged and 60 when plugged in.  The change causes the flicker.

  • my girlfriend thinks my m14x fans a REALLY noisey.

    doesnt bother me as I have headphones on lol

  • I think you're right, it's probably the adapter... =/

    Can I do something to change this setting? So when I unplug the adapter the refresh rate remain the same?

    Thanks mate!

    I've just bought a cooler for the laptop (I was getting worried about it's temperature) now it's reaaaally noisy. The headphones saved me =)

  • I assume the refresh rate setting has to be somewhere in the power settings, I couldn't tell you where, I have never looked.  For the fan noise, I think you said you can't install the newest bios, if you figure that out, the A05 does help fan noise a lot.  

  • I'll look for it, thanks a lot mate!

    I've just installed the A05,  it does help the fan noise a lot! And now with my new cooler the laptop is never getting hot and the problem that I was having is now gone =D

  • hey, about your second problem... I have a similar issue... I spoke to the customer care. They are still finding a solution for it!!! The reason why your screen goes blank for a couple of seconds whenever you connect or disconnect your power cord is because of the screen refresh rate. Your refresh rate when the power cord is connected is 60Hz and whenever you disconnect the power cord the refresh rate is automatically dropped to 40Hz by default. I think it is for battery optimization. So you have to manually set the refresh rate to 60Hz every time you disconnect the power cord. And when you connect the power cord the refresh rate is automatically set to 60Hz.

    In case you dont like the screen going blank and you dont care about the refresh rate I suggest you to set the refresh rate to 40Hz when the power cord is connected. That way the refresh rate will not keep changing. When its same during plugged on and in battery mode you wont get the blank screen. To set  your refresh rate just right click on the desktop and select NVIDIA Control Panel. On the left hand side click on "Change resolution" under Display tab. Set your refresh rate! Hope this helped.

  • I've just changed the refresh rate, and it's perfect =D. Thanks a lot mate! 

  • Glad to know! :D

  • I am having the exact same problems. When i tried to the the NVIDA thing it still doesn't work. Please help is I am getting tired of have my Alienware shut off while in a middle of a game. =/

  • I figured out that the problem was that my laptop was overheating, because I was accidentaly blocking the air exits... So I bought a cooler (or I use it in a flat, cool surface) an the problem was solved... It still gets VERY hot, but I dont have the same problem.
  • I had a similar problem where the battery was plugged in, but it said "not charging"

    after reading this post:

    I pressed FN + F2 and my problem was fixed!