Alienware Aurora (R3) - Issues with USB 3.0

Alienware Club

Alienware Club
Share your Alienware experiences and join in the conversation with other Alienware users.

Alienware Aurora (R3) - Issues with USB 3.0

  • Hi Everyone

    Been a while since posted, just got the above desktop (good postage time) and am having issues with the USB 3.0 ports on it.

     I have a iomega USB3.0 removable hard disk and every time I plug it into a usb 3.0 port it doesn't work properly, what I mean the connection to the device bombs out. I also have a wireless adapter into the front USB 2.0 port and this loses connection every time it 3.0 port bombs, I've tried both the front and back ports and recieved the same issue. To verfiy it wasn't the removable hard disk I tried it on my Dell L701X laptop (with USB 3.0) and the device works fine.

    Here is what I've tried:

    Here is the Spec of my Desktop:

    • 525W
    • i5-2500k
    • 4GB Ram 1333MHz Dual Channel memory
    • 1GB Nvida GTX460
    • Hard drive = 500GB Serial ATA (7200RPM)

    Unsure what other information would be useful, any advice would be welcome, I've heard mentioned of changing the slots on the Motherboad so instead of using USB 1 & 2 but leaving 3, you instead use 1 & 3 but leave 2, unsure how I would do this.

     

     

     

  • To add, on the back port it managed 3-4 seconds of transfer before bombing out

  • Mark,

    Have you resolved your issue? What BIOS rev is your Aurora system at?

  • i have the same issue with my front 3.0 port my external hard drive sometimes it dissapears then the drive shows back up its very flustrating ive got a sata 3.0 dock in the back port ive swapped them around but its just that front im having issues with

  • These posts are more than a year old, but I don't see a resolution.  Is there one?  I have the same problem - USB 3.0 ports (front and rear) do not function when using a USB 3.0 cable (ports work with USB 2.0 cables).  I have tried two different external docks and cables with no luck.

    Bob.

    Aurora R3

    i7-2600k

    W7 Pro 64 bit

    16GB RAM

  • reslaire

    These posts are more than a year old, but I don't see a resolution.  Is there one?  I have the same problem - USB 3.0 ports (front and rear) do not function when using a USB 3.0 cable (ports work with USB 2.0 cables).  I have tried two different external docks and cables with no luck.

    Bob.

    Aurora R3

    i7-2600k

    W7 Pro 64 bit

    16GB RAM

     
    Is the Aurora R3 USB 3.0 identified as a NEC or Renesas controller?
     
    What controller firmware and driver version are you using?
     
    What Docks are you using?
     
    Have you tested Docks on other machine with USB 3.0 ports? Do they work there?

    Alienware Aurora ~ Intel i7-930 ~ 12gb ram ~ AMD HD-5870
    256gb Samsung 830 SSD / 1tb HDD ~ LG Blu-Ray ~ USB 3.0 PCIe
    Dell 24" UltraSharp u2410 LCD ~ Dell 22" LCD

    All my Dell Machines and Specs

    Wiki-like Threads I've written and other Favorites

    Posting Tips:
    - Always provide machine make, model, specs and software versions.
    - Click the button if we answered your question.

    Registered Microsoft Partner
    & Apple Developer:

    Gaming when I'm not programming.

    I answer questions here, but
    I'm not a Dell employee.

  • Renesas controller

    2.0.4.0 driver version (latest, as far as I can tell)

    3.0 equiped dock is Syba, I think (I am at work), but my new 1TB external Seagate 3.0 drive will also not work with its 3.0 cable

    No.  I only have one machine with USB 3.0 - R3

  • reslaire

    Renesas controller

    2.0.4.0 driver version (latest, as far as I can tell)

    Of what Dell has posted yes, but in relation to Renesas ... very old.

    You need to identify exact Renesas chip. You might have to look on motherboard with flashlight and magnifying glass.

    If NEC uPD720200 or uPD720200a, that would be like my StarTech PCIe USB3.0 2-Port Card (PEXUSB3S2) with uPD720200a.

    I run Renesas driver v2.1.39.0 - 8/21/2012

    http://www.station-drivers.com/page/renesas.htm

    I DO NOT think I would try the separate firmware update since your USB 3.0 Renesas circuit is on motherboard ... unlike mine which is a standalone "reference design" PCIe card.

     

     


    Alienware Aurora ~ Intel i7-930 ~ 12gb ram ~ AMD HD-5870
    256gb Samsung 830 SSD / 1tb HDD ~ LG Blu-Ray ~ USB 3.0 PCIe
    Dell 24" UltraSharp u2410 LCD ~ Dell 22" LCD

    All my Dell Machines and Specs

    Wiki-like Threads I've written and other Favorites

    Posting Tips:
    - Always provide machine make, model, specs and software versions.
    - Click the button if we answered your question.

    Registered Microsoft Partner
    & Apple Developer:

    Gaming when I'm not programming.

    I answer questions here, but
    I'm not a Dell employee.