Flat panel monitor went black w/floating window "2:Digital Input Self Test Feature Check"

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

Flat panel monitor went black w/floating window "2:Digital Input Self Test Feature Check"

  • Flat panel monitor is 2 yrs old and no problems.  Inspiron 2400 on and running programs.  Monitor went black with only a window floating that is titled "Dell 2:Digital Input Self Test Feature Check."  The window has four colored bars that are labeled: red, green, blue, white.  Cannot see cursor - decided to power off.  Window on monitor continues to display unless I unplug the power source to the monitor.  Powering computer and/or monitor on and off has been ineffective.  Can I do anything?  Is it trash or fixable?  I have some working knowledge and can follow good directions. 
     
    Does anyone know anything about this?
  • LGA-5,

    The monitor is fine. Those floating bars are the monitor selftest. They are up because the monitor is not getting a video signal from the video card in the PC.

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • I'm having this problem too with an E228WF and a Dimension E520 running Vista.  I understand the selftest comes on when the video signal is lost, but it just started happening in the last week.  Before that, when the computer went into to sleep mode the monitor went black and the monitor power on indicator went yellow.
     
    Is there something wrong with the power management settings in the OS?  I haven't changed anything intentionally, but it looks like Microsoft pushed some patches out in the last week or two.
     
    Can you give some instructions for changing the power management options to power down the monitor?  I've looked through the help on my system as well as Dell support, don't see it anywhere.
  • kjp123,

    * Right click anywhere on the desktop
    * Click Properties
    * Click the Screen Saver tab
    * Choose one and set it for one minute (or whatever you want)
    * Click Apply
    * Click the settings or Power button to the right of the globe
    * You should be on the Power Schemes tab
    * Under the heading Power Schemes choose Home/Office Desk
    * Under Settings for Home/Office Desk
    - set the monitor to 5 minutes
    - set the hard disks to 6 minutes
    * Click Apply
    * Click the Advanced tab (if listed)
    remove any checks
    * Click Apply if you made any changes
    * Click the Hibernate tab
    remove any checks
    * Click Apply if you made any changes
    * Click OK
    * Click OK
    * Click Start- Turn Off Computer- Restart

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • How do I fix the problem.  The screen is black so I can't right click on anything like you directed in a later post.  I checked all connections and all are secure.
  • MariaS,

    Start a new thread. Include the problem, what specific monitor and video card you have, what changes you made to the PC prior to the issue.

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • I solved this problem simply by pressing the middle grey button on the monitor. This toggles between analog and digital inputs. Since I have the blue cord attached, someone (likely my 4 year old) pressed the button to switch to digital (the white cord) hence the message.

  • Joedafinga1,

    Good job. The technicians should have simply directed you to the manual which discusses the Input Select button.

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • I just wanted to say thank you for your simple solution to such an overwhelming problem.  I was lost over what to do and after scrolling through all the useless information from Dell, I found your post.  I did what you said, it worked, and it saved me.  People don't stop often enough to tell someone when they did something good.  You did good!  And more than 2 years after your original post, your comments are still helping others.  Thanks again!