17 inch Ultrasharp™ 1704FPT Digital Flat Panel

Peripherals

Peripherals
Dell Monitors, Printers, Projectors, Hardware and Software discussion

17 inch Ultrasharp™ 1704FPT Digital Flat Panel

  • when I got my monitor My resolution was 1280*768 and now its not work well when i doing that resolution but right now i am using 800*600 resoluiton and its work well and its a little diffrent.When the resolution was 1280*768 it was better. Can any body tell me what the problem and what should I do?
     
  • Your 17 inch LCD has a native resolution of 1280x1024.   Anything different will give less than a good picture.  Stick with the native resolution for that size monitor.

    Also, turn of Clear Type to give even a better looking fonts

    Dim 4400 ( 2002 )
    2.6 Ghz
    Bios A06
    768 MB DDR 2100
    Windows XP Home
    SP-2
    1703 FP LCD monitor
    PC-Cillin Internet Security .....Much better than Nortons

    Message Edited by SR45 on 02-21-2005 02:51 PM

    Banchetto 101 Case-Less System

    http://img89.imageshack.us/img89/6640/295gtx.jpg 

     

    eVGA 780i Mobo

    eVGA 295 GTX Video

    8 Gb Corsair Memory

    Thermaltake TRUE Black CPU Cooler

    VelociRaptor 10,000 rpm HD

    Windows 7 RC 7100

  • I did the resoultion that u said and look whts happen all the desktop and the icons became little :

  • That's correct..The native resolution will give you smaller fonts, but you can do the following to enlarge the fonts....You have a trade off.  Either you have a lousy image with a resolution that is not native to that LCD or stick with the native resolution and try to make things a little better with enlarging the fonts.     A 15 inch LCD has a native resolution of 1024x768 that will give you larger fonts, but less real estate to work with.  A 20 inch LCD has a native resolution of 1600x1200 and the fonts are really small, but you get more real estate, so you don't have to scroll a lot.

    Need of larger Fonts :

    Go back into Display Properties

    1. Click on Appearance
    2. Click on the Font Size in the next window in the Appearance area, and select what size fonts you want. You can change back again if you don't like it...

    You can also go to Settings in Display Properties and click on Advanced. Here you will be able to change the DPI setting from 96 DPI to 120 DPI that will also enlarge the fonts

     

    Message Edited by SR45 on 02-21-2005 04:40 PM

    Banchetto 101 Case-Less System

    http://img89.imageshack.us/img89/6640/295gtx.jpg 

     

    eVGA 780i Mobo

    eVGA 295 GTX Video

    8 Gb Corsair Memory

    Thermaltake TRUE Black CPU Cooler

    VelociRaptor 10,000 rpm HD

    Windows 7 RC 7100

  • its not exactly like that all my windows became small and all the icons and the letter its not need be like that .I dont know what happen mybe i need a program or a driver but i think I have all I need.Only in 800*600 resolution its work the most better but i want to do that original resolution and its now work well .
  • Hi

    Did you install the drivers on the disc that came with your monitor?  You can go into the Contol Panel> Display> Advanced> custom setting. I have my DPI set at 144 or 150%. Then you can go to Microsoft and apply the cleartype fonts . http://www.microsoft.com/typography/cleartype/tuner/1.htm

  • thanks to all who tried to help.I did uninstall to the vidio driver and then I installed the driver that is on microsoft and now its work properly.
  • I noticed your desktop shows Adobe Acrobat 4.0

    Can that be right? I now have Adobe Acrobat 7.0

    You can get it from adobe.com

  • yea I know