6 beeps at startup of my Dimension 8400

New to the Community

New to the Community
Having trouble deciding where to post? Get tips and recommendations here.

6 beeps at startup of my Dimension 8400

  • What does it means when my computer beeps 6 times, the monitor is black all the time, nothing hapens at all. I checked the diagnostic lights on the back of the computer and the colors are: A-green, B-yellow, C-green, D-yellow. I found in the manual that it means that the memory modulses are detected, but a memory configuration or compatibility error exists. I have never changed the memory. Does the 6 beeps mean the same as the lights? Thankful for some help. I think I have to buy new RAM but I am not quite sure that this is the problem. Please, help me. Where at Dell webpage can I find the explanation of the motherboard beeps? I couldn't find anything.

  • HERE is the advanced troubleshooting section for the 8400.  It has the beep codes and the diagnostic lights

    First thing to do is "reseat" the memory modules - Reseat, with the PC powered off first ground yourself to a metal part of the PC before touching the memory modules and then only handle them by the edges as they are static sensitive.  Remove each memory module then reinstall and make sure it's fully and correctly seated.  Try the PC and if there are still problems, try one memory module at a time in case one of them is defective.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Thanks a lot. I will try to reseat the memory modules tomorrow. Today, before I read your reply I took out one module and tried to run the computer with just one module. It didn't beep but it started to sound like an airplane at take off so I just turned it off. I really don't know why it did so, do you have any idea why? For some month ago I got messages at start up that the batteri is low but these messages stopped to show up. I wonder now if the problem is the battery. If it's empty maybe it can't start the BIOS? Anyway I took it out and will buy a new battery tomorrow, will see if there will be any difference. What do you think? Thanks again.

  • I know that when my uncle had this same model of computer he had the same problem and he replaced the battery and it fixed it so I would try replacing the battery.

    Good Luck,

    Techoguru