Cursor skips

New to the Community

New to the Community
Having trouble deciding where to post? Get tips and recommendations here.

Cursor skips

  • My cursor jumps randomly when I am typing in Word, emails, or even search boxes. Someone in the forums mentioned trying to adjust my touchpad settings in case I am inadvertently touching the keypad (not sure that is the case, but I should at least rule this out). How do I shut off the touchpad? I searched "help" on my computer for "touchpad" and came up empty. Is there another word for "touchpad"? Where do I make adjustments to it? I have an inspiron 1521. I mentioned this to someone on the helpline when I called about another problem, and he said something about having to reinstall a keyboard driver. I didn't have time on that call to explore this option.

  • KScarbeck,

     

    Double click on the touchpad near the clock. Click on scrolling and zoom. I disabled this on my laptop. Also click on Touchpad settings. All mine are in the middle except the touch sensitivity which is one notch below half.

     

    Most people don't rrealize that they're touching the touchpad with their wrists. Click on driver select and if you're using an external mouse, then click on disable touchpad when using an external mouse.

     

     

    Rick

    #DellRockStar

    What is a Dell Service Tag and how do I locate it? 

     

     

    Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

    Welcome to Dell Community!