Latitude D600 won't start.

New to the Community

New to the Community
Having trouble deciding where to post? Get tips and recommendations here.

Latitude D600 won't start.

  • Hi,

    My stepdaughter's Latitude D600 won't start (usually).  It flashes the A caplock light and then shuts off. If I take out the battery, push the power button (with no power attached) remove the RAM, pull out the brand new hard drive and remove the middle hinge cover, wait and then put it back together, it will start from the O/S disk but always freezes sometime before I can get the fresh copy of XP loaded.  Does this sound familiar to anybody? Any advice would be appreciated.

    Thanks, Billy

  • According to Dell's LED diagnostic codes a flashing caps lock is a memory error.   An OS install stresses the memory more than normal operation does.

    http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?c=us&dl=false&l=en&s=gen&docid=DBECF64CFEDA449398CB9E859D4944A5&doclang=en&cs=

    To confirm it you might want to try booting from your Dell Resource CD and running memory diagnostics, or try Memtest.

    http://www.memtest.org/

    You could also try using only one module at a time (assuming you have 2) - that would be the easiest way to isolate if a module is bad.


    'Tis a poor carpenter that blames his tools.

  • Thanks, I will give that a try. I appreciate your input. I'll let you know if anything works.

  • WOO HOO!  Alexandra_P, YOU ROCK!!

    Long story short,  The "A" memory slot on the mobo has apparently died.  By leaving that slot empty and putting a 1Gb chip in the "B" slot, the old D600 runs like a champ again. XP works fine with just 1GB of RAM. This should hold my stepdaughter for a little while we set her up with a newer laptop.

    Thank you so much for taking the time to help out. Your tips enabled me to figure this mess out. Your random act of kindness made life better for a family across the country in central Florida. I repeat: YOU ROCK!!!

    Seriously, Thank you Alexandra_P

  • Smile  Glad you got it running again.   Bummer about the slot, though...

     

     


    'Tis a poor carpenter that blames his tools.