floppy diskette seek failure - aargh! - New to the Community Forum - New to the Community - Dell Community

floppy diskette seek failure - aargh!

New to the Community

New to the Community
Having trouble deciding where to post? Get tips and recommendations here.

floppy diskette seek failure - aargh!

  • Please help...

    I get this error - have done some searching and went in to f2 drives and disabled floppy.  I did this and then I got no boot device.  So stuck.

    I managed to get into f12 and ran diagnostics and I got the following:

    Disk 0 - no device

    Disk 1 - no device

    Disk 2 - GCR 8485B - diagnostics not supported

    Disk 3 - HL-DT-ST DVD+/- RW GWA 4164R - diagnostics not supported.

    Would appreciate any help - at the most basic level (bearing in mind it took me ages to work out how to post a thread!) to save me from my daughter who is already suffering MSN withdrawal symptoms!!


  • What model of computer and what operating system are you using?  It appears that the hard drive normally used to boot the system has failed, so the computer is looking for alternative boot devices.  The error on disk 3 is normal as this is an optical drive that didn't have a disk inserted.  Disk 2 may be similar, but I'm not familiar with the model number given.

    Dell Forum member since 2005

  • Hello lucette, it would be helpful to know what system you are using, since the BIOS entries are different on different systems. But let's assume you that you could try to use the F2 method and see if the drives are recogonized and set the port that the drives are connected to ON and set the ports that have no drives connected to OFF. Them make sure the first boot device is set to CD\DVD and the second boot device is set to Hard Drive. These are just generic suggestions, since I am not sure what system you have. Hope this helps.

  • Proof of how stupid I am - it is a Dell -  I think it is DM051 (struggled to find a model as each time I entered this in Dell website it couldn't find anything.  It is about 4 years old (which prob makes it ancient), and has been sluggish for a while.  Its Windows - I think XP?

  • Ok, the computer is an E510/Dimension 5150.  You evidently have two optical drives which are correctly reported, but no hard drives.  Unless you ordered the computer with a RAID, you should have one hard drive in SATA 0, but the diagnostics is reporting that no drive is found.

    Go back to setup (F2 on restart at the Dell screen) and navigate to the hard drive section.  SATA 0 should be set to Auto, and SATA 1 should be set to off.  If there is a drive connected to SATA 0 you should also get a report of what type and model of drive.  Let us know what you see.

    If you can get diagnostics to run from the F12 menu, you must have a hard drive present as the diagnostics are run from a small partition on that drive.  You need to run the long test on the hard drive, not just the short one.  I forget the exact term used but it is a more extensive test that actually checks the sectors on the drive to see if any are bad.


    Dell Forum member since 2005

  • OK - I went back on to F2 and drive 0 is SATA-0 - I turned this on.  (Only option were on or off).  drive 1 is SATA-2 I turned this off.  Drive 2 and 3 are both PATA.  There was no drive ID at that point for drive 0 or 1.

    I tried to re-boot and it didn't work - so ran hard drive diagnostics again.   Nothing showing, but on BIOS page, drives, it showed for Drive0 SATA -0:



    I then went back into BIOS and changed the order of the boot devices to try hard drive first and then SATA-0.  When I tried to re-boot is said, Drive 1 not found, SATA PRIMARY HARD DRIVE 0 FAILURE.

    I ran diagnostics again and it said for SATA - Drive WDC ROM MODEL-HAWK - error attempting diagnosing.

    I then went into boot device and switched the order over - it came up with the same error - but then when I looked at the drives, the Drive ID had changed, it said:  WDC WD2S00JS-75NCB1  Capacity 250B.

    I'm assuming this is because I had switched the order.

    I'm not sure what else to do, there doesn't appear to a more detailed extensive test.

    Not sure how useful this info, but would really appreciate some help?

  • Hello lucette, I seem to be getting the impression you may not be saving the setup after you change your settings.

    The hard drive model you listed is incorrect. I believe it should have read WD2500JS-75NCB1. This is a valid Western Digital SATA hard drive model number. I would go back into the BIOS via F2 and under the drives section make sure the port0 is ON.

    This should be the port that the WD2500JS-75NCB1 is connected to. If you have only one hard drive, then set port1 to OFF. The other EIDE ports should be on if you have two optical drives that are connected to them. If you have no floppy drive, it should be set to OFF.

    Then go into the Boot Sequence section. Normally one of the optical drives are set as the first boot device and then second boot device is the WD2500JS-75NCB1. The floppy should not be in the Boot Order.

    The reason for this is if you insert an operating system disk in the optical drive, it will read it and start the install process. If the hard drive is set first, the system will try to boot from the hard drive, but if it is corrupted, it cannot.

    When the system is set to this configuration, it reads the optical drive for a disk with a bootable image. If it does not find one, it will try the second boot device for an operating system,  and find one. The Windows Logo will appear and the little progress bar will activate. The operating system is loading certain operating system files and drivers needed for the system to work.

    After this is all finished, the desktop will appear. After you make all the settings changes, be sure to save them and reboot the system.

    I hope my explanation was not too confusing.

  • Hello Hanspuppa

    I am saving my changes (but could be missing something obvious)- but still can't see to get anywhere.

    On my BIOS screen under drives I have:

    Diskette - which I have as OFF

    Drive 0 - SATA-0 I have this on - the drive ID is showing as WDC ROM MODEL-HAWK  (tried running diagnostics but said error)

    Drive 1 - SATA-2 I have tried this on and off - but no change - under Drive ID shows as unknown

    Drive 2 - PATA-0 - this is on and DRIVE ID is GCR-8485B

    Drive 3 - PATA-1 - this is on and DRIVE ID is HL-DT-ST DVD+/- RW GWA4164B

    Have changed different things and now the the Drive ID for Drive 0 is  WDC WD2500JS-75NCB1

    I have the boot sequence which has:

    Onboard IDE hard drive (not present)

    Onboard SATA hard drive

    Onboard or USB floppy drive (not present)

    Onboard or USB CD ROM drive

    I have tried the IDE as 1 only, or 1 with SATA as 2, and vice versa and SATA as 1 only.  None of these seem to do anything.

    I know I am a complete novice - but I am just not sure what it should look like.

    What I have been doing is making changes, pressing escape and then saving changes and exit - i then f12 to run diagnostics and then back into re-boot and f2 again.  Am I missing something really obvious?  By the way diagnostics keep showing as drive 1 not present.


  • Hello lucette, You are getting closer. The boot sequence is not correct.

    The first boot device should be Onboard or USB CD ROM drive.

    The second boot device should be Drive 0 -SATA-0 (WDC WD2500JS-75NCB1).

    All the other settings can be OFF in the Boot Sequence section.

    You can set the Drive 1 SATA-2 to OFF because you do not have a drive attached to this port.

    In the Drive Section, you can set the Drive 1 SATA-2 to OFF since you don't have one installed and also the Floppy since you don't have one.

    The Onboard IDE hard drive (not present) is because you don't have one.

    Both the IDE drives are CD\DVD drives and should be set to ON.

    You are not a complete Novice, maybe a Novice in Training, and doing a good job at it too, I might add.

    Keep us updated, we will get there.

  • Hello Hanspuppa, thank you for your help.

    In the boot device I have set up the Onboard or USB CD ROM drive and SATA-0.  The SATA is 1 and Onboard is 2, it wouldn't let me change the order.  Under drives I have Drive 0 set to on, Drive 1 set to off and other 2 set to on.  I am now getting the message 'no boot device available.  I also did a further hard drive diagnostic and when I first made the changes it changed the drive id to WDC ROM Model Hawk.  When I went back and re-did the changes it appeared to switch it back to WDC WD2500JS-75NCB1.  What do you think?

  • Hello lucette, I hate to be the bearer of bad news, but I did a search on the term "WDC ROM Model Hawk" and it seems there are many people experiencing this very same issue.

    When this is shown, it is determined to be a defective hard drive. Most people that had this issue, their hard drives were out of warranty and had to purchase a new one.

    This is probably why you cannot set the system up as it should be. The system is just not finding a bootable device.

    It tries to boot from the hard drive, but since it appears to be defective, it then tries to boot from the CD\DVD drive, and with no disk in it to boot from, you get the error.

    You might try to insert the operating system disk into the CD\DVD drive to verify this. It may or may not try to install the OS, depending on the state of the hard drive.

    If the hard drive is defective, and it tries to install the OS, at some point early in the install process, it will fail to install and give you an error.

    The only solution, if all this turns out as I expect it to, would be replace the defective hard drive, and install the OS and all your programs.

    You will have lost all your data on the defective drive.

    Hope this helps.

  • Thanks Hanspuppa, no not good news.  I will try the disk, but assuming it will fail.  I supose this will teach me to back up as I've just lost 4 years worth of family photos!!

    Thank you for your help.


    Hey that is very simple  try this and reply me if it works or not / If is is not working give me the model number of the computer we can find out what type of BIOS is it using..


    To disable the floppy disk drive in the BIOS:

    1. Shut down, and then restart the computer.

    2. When the Dell logo appears and the F2 for Setup message is displayed in the upper-right part of the computer screen, immediately press the <F2> key to start System Setup.

      If the Microsoft® Windows® logo appears instead of System Setup, wait until the Windows desktop appears. Then, restart the computer and repeat this step to start System Setup.

    3. Press the <Down Arrow> key to select Drive Configuration, and then press the <Enter> key.

    4. Press the <Down Arrow> key to select Diskette Drive A:, and then press the <Enter> key.

    5. Press the <Right Arrow> key one time to select Not Installed.

    6. Press the <Esc> key one time.

    7. Press the <Down Arrow> key to select Integrated Devices, and then press the <Enter> key.

    8. Press the <Down Arrow> key to select Diskette Interface, and then press the <Enter> key.

    9. Press the <Right Arrow> key to select Off.

    10. Press the <Esc> key two times to exit System Setup.

    11.  When the Save Changes & Exit message appears, press the <Enter> key.

    This should work try this.......



  • lucette
    I supose this will teach me to back up as I've just lost 4 years worth of family photos!!

    Hello lucette, I am sorry to hear this. Have you tried to do the OS install and if so how did it come out?

    If you were able to get it to the OS install, you might could do a repair install, which would leave all your files intact.

    When I started fooling with computers some 28 years ago, the first book I ever read devoted the first chapter to backups.

    It said that it was not a question of if your would need to resotore files from a backup, but just a question of when.

    I never forgot this and that approach has gotten me out of a lot of trouble over the years.

    I believe in backups so much, that I do it almost daily, and store the backups in several different places, with a total of 4 redundant backups.

    I have needed them all at one time or another.

    You may still be able to retrieve some of the files from the old drive if you need to replace it.

    You could reinstall it to the port1 and enable it in the BIOS after you get the system up and running and see if you could access it then.

    Sometimes this can be done depending on the state of the drive. You did mention that it was recogonized at times, so that is encourgaging.