Cant Get Rid Of A Black Border Around My Screen In Games…

Gaming

Gaming
An online group dedicated to connecting gamers of all levels -- especially levels you've beaten. Noobs welcome.

Cant Get Rid Of A Black Border Around My Screen In Games…

  • I am having problems getting games to run in full screen with out at the black border around then. Whether it is Counter Strike, Call of Duty to Far Cry. No mater what resolution I run the games at I cant get them to fill the screen the best I can get black border down to is about 1 cm all around. My monitor is a 21 inch, Dell P1130 flat screen Trinitron CRT running at 1280 x 1024 at 90 Hz. Graphics card is a Ati Radeon 9800 pro. I recently reinstalled Windows XP and all the original drivers. Prier to the reinstall I had no problems getting the games to run in a full screen. I have tried installing the latest Catalyst 4.5 driver but this has made no difference. Could there be a setting in the control panel that need to change that I don’t know about??? Any ideas anybody…

  • When you re-installed XP, did you install the chipset drivers?
  • Yeah. I installed all drivers including chipset.
  • Is there no functions on the monitor to stretch the screen?
  • use your monitor buttons to stretch the screen.   You may have to do this each time you start the game as the monitor may reset the margins everytime you switch resolutions (mine seems to)
  • Sorted...
     
    I didn't realize that I could adjust the screen size in game with out it effecting the desk top...
     
    Thanks folks...
  • Another issue is refresh rate. Call of Duty and other XP capable games will/usually default to 60 Hz monitor refresh rate with the resultant black border because of sync issues with the monitor. Chances are if you look slightly off to one side of the monitor you'll notice a flicker, thus you know - even if you adjust the screen borders - the game has defaulted to 60 Hz. A work-around for Call of Duty in particular is to go to CoD\Main\Config.cfg file and add this line [seta r_displayrefresh "85"] - without the brackets - to the game config file. This will sync your monitor and game at 85 Hz. Notice the space between "seta" and "r" and between r_displayrefresh and "85". Note that the number select in quotes will be the refresh rate the game will be set to.

    A more general - and probably best option, is as follows which I found searching game forums for the same issue with Medal of Honor I was having:

    Windows XP blocks every game at 60Mhz refresh rate by default. To override the refresh rates, there are several things you can do, depending on the graphics card you are using...:

    NVIDIA BASED: Use a refresh rate fix like "NV Refresh Tool 2.1a", or "nVidia Refresh Rate Fix MKII 2.21". They are easy to use and work well. Then you go to your advanced display properties and set the monitor to the rate you want.

    ATI BASED: The override option is included in the Catalyst drivers (for Radeon series). In your advanced display properties, go to "display" tab, click on "monitor", untick "use DDC information" and set it to what you want. Close this tab, then go to monitor tab and set it to the same rate. It`s now fixed.

    Also, setting "sync every frame" to NO will help you get better frame rates...

    As an aside, I have the ATI 9800 Pro and I found setting the "Refresh Rate Override" to "Same as desktop" vs a particular refresh rate ensured the games will sync at whatever refresh rate I have set my desktop to for any particular screen resolution.

    Message Edited by VCraig on 06-05-2004 09:01 PM

    Cosmos S case, Evga 750i FTW Motherboard, PCP&C 860W Power Supply, E8400 OC'd to 3.9 GHz, Zalman 9700 CPU cooler, Dual Evga 260-216 SC, 4 GB RAM, 260 GB HD, Dell U2410 IPS monitor, Windows XP/SP3.

     

  • look, the black border is natural, you cannot get rid of it no matter how hard you try, it is your dell monitor, I have a dell, and there is a black border! Okay?
  • Of course you can get rid of the black border !!

    The original poster's problem is solved and the poster above (vcraig) has give a pretty good explaination on the refresh rate and how to correct it, between adjusting the refresh rate to suit you and then sorting out the screen size (horizontal & vertical) you can get perfect screen size...

    The only time you wouldn't be able to sort it out, is if the border was painted onto the monitor !

  • ....................
    the "black boarder" is apart of how the Monitor works.... the monitor has a Set Maxiumum resolution ... the Black screen is the space of the monitor thats not being used by the current resolution. It is impossible(look at that word carefully, it says impossible) to get rid of.
    software has NOTHING to do with it.
    this boarder is larger on LCD monitors(when run at unsually low resolutions) as their Pixels are fixed.

    and the 1cm boarder is divoid of any pixels... so there's no way you can get rid of that either.

    Message Edited by SephirothEOC on 06-11-2004 11:15 PM

    Message Edited by SephirothEOC on 06-11-2004 11:17 PM



  • zombieeters wrote:
    Sorted...
     
    I didn't realize that I could adjust the screen size in game with out it effecting the desk top...
     
    Thanks folks...


    Read that word carefully, it says SORTED... I'm not talking about the part of the monitor that cannot be changed.. When the resolution is changed you can stretch the screen slightly using the monitors controls, i know its not the same as CRT, but it can be done.. The problem is sorted anyway, so why cause an argument when it isn't needed...

    Message Edited by shunney on 06-12-2004 01:17 PM