Forums

Gaming

Gaming
An online group dedicated to connecting gamers of all levels -- especially levels you've beaten. Noobs welcome.

Civilization III will not install !!! Need Help !!!!!

  • Civ 3 disk worked perfectly 3 mos. ago.  I tried to load it last week & got a 7" x 3" Civ 3 screen with buttons (several others such as "Register" and "Exit") "Reinstall" and "Uninstall" but no "Install" button!  When I click either Uninstall or Reinstall they both say "Do you want to delete all components of game?

     I go to My Computer & click Autorun (for Civ 3) and it says "Will not start because file binkw32.dll is missing.  Installation of this file may solve problem". 

    I already downloaded this dll file from DriverGuide.com, installed it and got same problems all over, so I finally deleted it.  The screwey thing is, this dll file is on the Civ 3 CD (found it during a My Computer examination of all the files on the Civ CD)!!!!  How do I install a dll file that is already on my disk??  I think I am missing something ! (Really )

     So, then I went to Comp USA & bought the latest "Civ 3 Game of the Year Edition", tried to install it & got exact same 3x7 screen & same error message as before.  The guy at Comp had looked at my original disk & said it looked corrupted from scratches.  Could it be when I installed the scratched disk, it installed a "partial file" & completely screwed up my hard drive (only as far as running this game).  When I "think" I delete all files of Civ 3, a file still shows up in Control Panel and I cannot delete it.  This keeps happening after hundreds of delete tries.

      I have already done all diagnostics on XP, Direct X, Soundcard, etc etc etc!!! I have done 100s of searches & cannot find this 1.04 MB file that Control Panel says is part of my Program File.  Is this file causing my problems?    Please HELP!!!!!!!!!!!!!!!!!!!!     Bruce 

    Message Edited by boardman on 02-28-2003 12:31 AM

    Message Edited by boardman on 02-28-2003 12:42 AM

    Message Edited by boardman on 02-28-2003 12:14 PM

  • Install this:

    http://www.radgametools.com/bnkdown.htm#Bink

  • Wolf:  I installed radgametools file per your advice but still get same results - Same screen & same error message.  Rebooted, uninstalled, reinstalled, etc.etc.etc.   Thanks
  • boardman:

    if your trying to uninstall it from control panel and its giving you that error its proably somthing with your registrey (i'm guessing)

    but i can suggest a couple of things to do with corrupt files: 1st is civ still listed in your exploer? if so delete. 2nd. do a search for anything relating to the game. if somthing comes up you should be able to delete it without a problem. 3rd. Try running a repair on windows XP. You can do this by setting your system to boot from cdrom and putting in our windows xp cd. Once it boots to the cd let it load its files and then hit enter->f8->and then chose repair, it takes about a half hour to an hour to finish. what it does it goes through and replaces any corrupt files that are associated with xp. Hopefully that would fix your problem.

  • I have the same problem.  I tried re-installing my XP, but I got the same error message.  What did you do to fix this problem?

     

    Thanks