Dell XPS M1530 shuts down whole computer when i try and play world of warcraft - Gaming Talk Forum (Retired/Read Only) - Gaming - Dell Community

Dell XPS M1530 shuts down whole computer when i try and play world of warcraft


An online group dedicated to connecting gamers of all levels -- especially levels you've beaten. Noobs welcome.

Dell XPS M1530 shuts down whole computer when i try and play world of warcraft

  • Hi,

              The problem that i have been having since day one of receiving this computer is a problem with the game called world of warcraft which is the reason i bought this computer. I meet all the requirements and i have x4 the requirement capabilities at most so i have no problem running the performance wise. But the problem i am having is a problem with my entire computer just shutting down. What happened at first was if my computer was not plugged into a power supply cord it would shut down for abour 4-6 seconds of playing the game. And i could play the game for about 1-4 hours without it shutting down plugged in but my comp would eventually do so. Now i guess its gotten slowly worse because now if my power supply cord is plugged in or not my computer will black-screen shutdown withn 10 seconds to a 1min  plugged in or not. Ive replaced the Motherboard, and the Fan. Ive tried capability mode, Setting the computer back to factory defaults, and reinstalling the game but it seems to not fix the problem. Honestly i think for what i payed for this computer and what dell told me that this should not be happening. Ive called dell and done their online chat sessions countless times and it still did not fix it at all. Please help me i mean i am very tech savy so i usually know what to do but this is beyond my capabilities please help will very appreciate it.

    Windows Vista x64bit Operating system

    Intel Duo 2 cor 2.2GHZ

    4024 MB of Ram      /     NVIDIA 8400 /8600 M GT series

  • Hi, I thought I'd post and let you know I had almost precisely the same experience as you, even down to the game. I play World of Warcraft for one, and I used to have XPS M1710s and Inspiron 9400s prior to that, but after 5 went up in a year I went for a smaller computer, the XPS M1530. Runs World of Warcraft beautifully when it works (better than my Studio XPS 16 which I've now sent back) but it keeps shutting down. Running on batteries is a no-go, it will power off within seconds of starting the game. I noticed the problem is more pronounced when I run RMClock which undervolts and underclocks the CPU when idling, but even if I turn it off or disable it, within 30 mins to a few hours the computer will power off randomly. It also turns off sooner if I partly block or restrict the vents (i.e. bed mattress or on my lap). It will come back on straightaway if I press the power button again. I've had 3 new mainboards, 4 fan/heatsinks and 2 new processors - all under warranty, computer has 2 years left on it.

    Like you, I know computers well and am an IT Professional, and I suspect a problem with the voltage and power management systems in the computer or a poor design leading to overheating (the LCD folding open in front of the exhaust vent is pretty stupid). I used to use RivaTuner to get a temperature readout and was peaking around about 75-80C before a turnoff. However I haven't suffered a shutdown even after 12 hours of solid 3DMark06, so is it just Warcraft?

    I'm calling Dell in again, but they have logged numerous calls on this machine and it's getting silly now. If they cannot fix it permanently I'll demand a different machine from them. However what I have learnt from the last few gaming computers I've owned - it is worth investing in an extended warranty because sooner or later it WILL fail.

  • Hey, I have been having this problem for about 4 weeks now with my Dell Xps1530, and it is only WoW(World of Warcraft). I can play every other game on my computer for hours on end, but once i start up WoW my computer shuts down instantly. No warning, no message, and no WoW error log. Unlike you two i am not a computer hardware guy. I have tried a couple things my guildies have said, such as reinstalling the Nvidia card and such. Reinstalling the game doesn't do anything either. Just trying to feed some more information unto the problem and see if it helps fix it at all. if anyone has a fix please e-mail at < ADMIN NOTE : Email id removed per privacy policy >

  • I'm 99% sure it's a heat-issue so if you feel comfortable with it and your computer is out of warranty, unscrew the big plate on the base and you'll see the motherboard and a large heatsink assembly with a copper pipe running round the insides. Unscrew this large copper heatsink - it's 7 screws I think, 6 remain attached but the 7th near the Intel chipset is loose so don't lose it inside the computer or that will definitely break it!

    Once you got this out unscrew the fan near the actual heatsink, it's 2 black microscopically small screws, it should then clip off. What you might find is the heatsink fins are gummed up with dirt and dust. If it is, there is your problem, clean the gunk out - I did precisely this and have not had any shutdowns for a while now, not tried on batteries but I have an Alienware M11x for on-the-go gaming. The gunk is preventing the fan blowing excess heat out of the casing.

    I would also advise repasting the contact between the CPU, GPU and heatsinks, because over time the heat dries it out and as you remove it you can get air-bubbles into it which cause more heat and more shutdowns, I have seen this alone get temperatures down by up to 25C.

    If you don't feel comfortable and it is under warranty, call Dell out to do it for you, in their defense, they have come out to fix mine and done it properly all times. Alternatively get a powerful air duster can and try to blow it out without dismantling anything.