LOTRO Client has stopped working

Gaming

Gaming
An online group dedicated to connecting gamers of all levels -- especially levels you've beaten. Noobs welcome.

LOTRO Client has stopped working

  • A few months ago i ordered 2 xps 630i computers for our home. My son and I play Lord of the Rings online and since we replaced our older XP pcs with 2 new XPS (32bit vista) I randomly, very randomly, get exited from the game with a windows vista error message that says "LOTRO client has stopped working". which then i click ok and restart the lotro online game. i bought 2 identical xps 620i computers at the same time and only this one (mine) does it. it does not appear to be the game itself as both are the same game and since it is online we both get the same exact updates.. and i play it much less than my son who is always on his playing lotro. it doesn't appear to be a heat related problem as it can happen within 10mins or days of starting the pc. it does not appear to be a network router/switch problem as i have swapped his port with mine.. also i just restart the game and everything may be fine for the next few hours or longer then one day i get it 3 or more times while online. this pc is just a recreational pc for me as i use a dell 9300 laptop for my home office work so it's not running anything extra or overloaded with junk.. the only programs loaded on these since we bought them are lotro and pccillin anti-virus software. i have called dell support and ran throught their tests but found no errors. i have loaded all current updates on both pcs but problem continues. i am very frustrated and would like to know if anyone else may be or have had similar experience. thnks 

    Message Edited by mr alex on 09-17-2008 03:40 AM
  • If the client stops working, I would suspect your software install.  Or it could be the signal from the LoTRO servver to your pc can't get through due to an issue with your network card perhaps.

     

    It would be easier to test your network interface card first, if you have one that is in a PCI slot (not integrated onto the mobo).  Swap with your son's 'known good' NIC and see how it goes for a few days. Or go buy a cheap $25 NIC and install it in a PCI slot.

     

    If that makes no difference, or isn't possible, I would do a reinstall of LoTRO.  Yes, I know about how long it would take to then download the patches, I used to play it-very good game.  I think I would try re-naming the LoTRO game folder that I presently have, then trying a fresh re-install.  That way, you still have the original file with any tweaks you made to it that you can restore if the re-install doesn't work.

     

    My last effort would be a complete uninstall and fresh re-install, with all the patches.  You won't lose your characters, as they 'live' on the LoTRO servers.

     

    Good luck.