This document focuses on using Dell Virtual Storage Manager (VSM) 3.5 to coordinate VMware-aware snapshots and PS Series SAN snapshots to provide an additional layer of data protection and recovery.

VSM 3.5 is designed for use with VMware vSphere 5.0, 5.1, and 5.5 when using the legacy vSphere Client.

February 2017

This document has been archived and will no longer be maintained or updated.

For more information go to the Storage Solutions Technical Documents page or contact support.