Accidental firewire detection issue fix?

Digital Entertainment

Digital Entertainment
A space to talk about music, movies and other entertaining diversions.

Accidental firewire detection issue fix?

  • Hello everyone, I just want offer a possible solution to IEEE 1394 problems that I recently used to solve my firewire issues. I accidentally fixed my firewire detection issue while trying to work around it using an analog video capture method so please understand that this post is about FIXING your firewire issues, NOT about working around them. First off, I have NOT read every single post on this thread (but I have read the majority of them) so this may or may not have been mention already. I am not sure if this will work for anyone else, or if it was just a fluke, but this thread was full of info that helped me so I figured I would put my two cents in and hopefully help others. Basically, my issue was that I could not get my DV camcorder to connect to my PC via firewire for use with Adobe premiere CS3. I have a Canon ZR80 camcorder and a pretty average (if not outdated) desktop PC running Windows XP with the most recent service packs and updates. I have used this camcorder for years and have had no issues using it with my old laptop (which I no longer have) and the older Adobe premiere 6.5. I recently decided to transfer some footage to my desktop so I bought a firewire card off NEWEGG.COM (my desktop had no 1394 ports) and installed it. I was disappointed to discover that, while my computer DID recognize and install the firewire card without issue, it would not recognize any device connected to it. So I began searching for solutions to this problem online when I found this thread. I tried several things mentioned in this thread but had no success solving my issue (although I did find a solution to a firewire problem my grandfather’s PC was having so that was good at least). Long story short, I became incredibly frustrated and began to search for other ways to capture my camcorder footage to my PC. Since my camcorder is old, and wasn’t exactly top of the line to begin with, I only have two options for outputting video; the firewire port, or an analog video cable. So I began searching for software that would allow me to capture my video via the analog cable. After some poking around I downloaded AVS Video Recorder (this is the exact link I followed: http://www.avs4you.com/AVS-Video-Recorder.aspx) At this point, my camcorder was plugged in to my computer via an analog cable running into my video card. I installed AVS Video recorder and then opened the software, to my surprise windows suddenly registered my camcorder via the firewire cable (which I suddenly realized I had forgotten to unplug) I WANT TO STRESS  the fact that WINDOWS, SEPERATE from the new AVS software, was recognizing my device just as it should have been doing all along. Curiously, I closed the new video recorder software without using it and booted adobe premiere. My device worked correctly. Now, very puzzled, I shut my computer down, unplugged all cables from my camcorder and restarted my computer. Once it was idle on the desktop I, without booting any programs, plugged my camcorder into the firewire cable and switched it on. Windows immediately recognized it. I have since removed the AVS video software and my firewire issues are still corrected. I am not sure why this has solved my problem but I suspect it has something to do with the driver package that was auto installed with the AVS Video recording software. I know that many threads like this become the target for people hocking bogus software (or malicious programs) So, all I can say is I hope someone tries this and gets the same results. I have absolutely no ties to the makers or distributors (or the website I linked in this post). If someone would please try confirming (or debunking) this and post a reply I would appreciate it. I am just curious to know if it’s an applicable fix for anyone else and, more importantly, why this fixed my issue. Anyway, that’s it. I hope this info helps and I hope some one else might offer a suggestion as to why this worked for me. Thanks to everyone on this thread, as I said, it helped me fix some unrelated firewire issues on my grandpa’s pc.

  • Most video cards are OUTPUTS only.

    Which Dell PC do you have and which video card do you have?

    my Dells:
    Precision M6300 - XP SP3 / Windows 7 / Ubuntu 12.04
    Latitude D620 - XP Pro SP3
    Precision M6300 - Windows 7