SupportAssist SRE.exe does not stop running once automatically started - Enterprise Forum - SupportAssist - Dell Community

SupportAssist SRE.exe does not stop running once automatically started

SupportAssist

SupportAssist
Remote monitoring and automated, proactive support

SupportAssist SRE.exe does not stop running once automatically started

  • I have just discovered that SupportAssist SRE.exe does not stop running on my computer once automatically started. What is the purpose of this SRE.exe. How long should it be running? Thanks!

  • Hi Cefizelj,

    Thanks for raising your concern to us, for better understanding of this issue we need few logs from your system.

    1. Go to C:\ProgramData\SupportAssist\Client\Agent\logs and capture ApplicationLogs folder.

    2. Go to C:\programdata\supportassist\client\SRE and collect ExtendedLogs, JSONFromDELL, JSONFromSRE & ExceptionLog.log (if any) do not collect LocalDB folder.

    3. Go to C:\programdata\supportassist\client\TTK\Library and collect Logs folder.

    I'll send friend request to you over this forum and once you accept my request then i'll share my mail id to you, so you can directly send me all the required logs.

    Thanks

    Dell-Nikhil K

  • Thank you, Nikhil K!

    I have collected all SupportAssist data you need and am waiting for you to send me friend request with Email.

  • I also just noticed this issue on my system; would it help if I sent my logs as well?

  • Same thing here.   I had to uninstall the utility.

  • Hi Cefizelj,

    This is issue fixed with SupportAssist Agent 2.0.2 build and point to be noted in case you have opened "Optimize My System" UI and perform any option like virus scan or PC Tune up then SRE.exe will invoke and it will be available under task manager till you close "Optimize My System" UI.

    Thanks

    Dell-Nikhil K

  • Hi Whitenerdy53,

    Which SupportAssist Agent version you are using currently?

    This is issue fixed with SupportAssist Agent 2.0.2 build and point to be noted in case you have opened "Optimize My System" UI and perform any option like virus scan or PC Tune up then SRE.exe will invoke and it will be available under task manager till you close "Optimize My System" UI.

    In case you are still facing this issue then get in touch with Dell Tech Support for quick support.

    Thanks

    Dell-Nikhil K

  • Hi Minnesota,

    Which SupportAssist Agent version you were using ?

    This is issue fixed with SupportAssist Agent 2.0.2 build and point to be noted in case you have opened "Optimize My System" UI and perform any option like virus scan or PC Tune up then SRE.exe will invoke and it will be available under task manager till you close "Optimize My System" UI.

    In case you are still facing this issue then get in touch with Dell Tech Support for quick support.

    Thanks

    Dell-Nikhil K