SupportAssist Version 2.0.1 for OME issue - Enterprise Forum - SupportAssist - Dell Community

SupportAssist Version 2.0.1 for OME issue

SupportAssist

SupportAssist
Remote monitoring and automated, proactive support

SupportAssist Version 2.0.1 for OME issue

  • Hi Support Assist Support,

    I am using Support Assist v2.0.1 for OME, but I encountered this error after adding multiple PowerVault Storage Device to Device inventory, how do I fix this error, thanks.

    Collection Error


    SupportAssist cannot run a collection component on "storage name"

    Ensure that a supported version of Dell PowerVault MD Storage Manager software is installed on the device host.

    Error Code : 2000_189

  • Can you provide the Model name, MDSM version and Enterprise Management Window version?  

    What version of Lasso are they running?

    We recently had one customer with the same error code on a PowerVault device, they resolved it by enabling SNMP discoveries on the Dell storage Array.  Please verify this first.

    DELL-Joe B
    Social Media and Community Professional
    #iwork4Dell

  • i have the same issue. but my SA for OME 2.1. does anyone know how to deal with it?

  • my mdsm version is DELL_MDSS_Consolidated_RDVD_6_3_0_10.iso. i have checked all the version is the newest.

  • Wen_bin_li and Sean-Ng,

    Please confirm The PowerVault Modular Disk Storage Enterprise Management version, version 11.25.0G06.0014 is not compatible with Lasso 4.7.2 and a defect (LASSO-4053) was created last month with the Lasso team.  If the version matches then the fix should be in the next version of OME/Lasso.

    DELL-Joe B
    Social Media and Community Professional
    #iwork4Dell

  • MDSM version is 11.25.0G06.0014. as you say, the only way is to wait the next version of OME?

  • wen_bin_li,

    We have a few options.

    The recommended approach would to wait a couple of weeks for OME 2.2 which will have Lasso 4.7.3 bundled in.

    If you can’t wait, the other option would be to download and installed Lasso 4.7.3 manually.

    www.dell.com/.../DriversDetails

    The release notes don’t mention fix LASSO-4053, but in some testing today with some colleagues we were able to validate the fix.  If you continue to find issues then we’d have to wait the two weeks for the official release to get proper support.  

    A third and finally option would be to downgrade MDSM to an older version.

    DELL-Joe B
    Social Media and Community Professional
    #iwork4Dell

  • the third option, i have tried, it didn't success. i will try the second option maybe. thank you very much for your answer. have a good day!