SupportAssist 1.2 Connectivity issue - Enterprise Forum - SupportAssist - Dell Community

SupportAssist 1.2 Connectivity issue

SupportAssist

SupportAssist
Remote monitoring and automated, proactive support

SupportAssist 1.2 Connectivity issue

  • Connectivity Error

    SupportAssist is unable to connect to SMTP server because of an authentication issue with the SSL certificate. Please ensure that a valid SSL certificate is installed before trying again.

    In the logs it states error 25, the above connection error is for the Dell FTP server. We have not had any issue in the past till this weekend. We have verified the firewall and external access as well as any certificates. We had a recent drive failure this weekend and the support request was created so every thing else is working.

    When I run the tests manually I get an email that states "This email confirms that your SupportAssist application is successfully communicating with Dell."

  • Hi,

    SMTP server should be configured/saved in the settings tab for the test to succeed.

    Can you confirm if that is the case and the same test was passing earlier?

    If you are getting emails from Dell SupportAssist that means your emails are configured properly and you are all set.

    May be it fails sometimes due to intermittent or slow connectivity. Please let me know if this happens again and also it would be good if you could attach the log file here.

    Regards

    Aniruddha S

  • Yes the SMTP server setting are correct. We do get emails. But why is the SMTP error be under the FTP connection test? I did notice in the logs states failed to upload file. I have attached the current log file.

    log-file.txt

  • Sorry I did forget to mention the error did occur again. This is the email that was sent.

    The SupportAssist application has reported the following alerts:

    1 of 6 Network Tests

    Connectivity Test Type : Dell FTP Server

    Issue : SupportAssist is unable to connect to SMTP server because of an authentication issue with the SSL certificate.

    Last Verified : 4/11/2016 11:00:00 PM

    Additional Information/Action Needed : Please ensure that a valid SSL certificate is installed before trying again.

  • This was in the log file at the time the email was sent:

    2016-04-11 23:00:00,000: T0xPHOMEScheduler_Worker-18 NetworkValidationJob INFO  Message=[Start : NetworkValidationJob]

    2016-04-11 23:00:03,151: T0xPHOMEScheduler_Worker-18 NetworkValidationJob INFO  Message=[Network Validation Test Complete...Checking if any test failed]

    2016-04-11 23:00:03,151: T0xPHOMEScheduler_Worker-18 NetworkValidationJob INFO  Message=[One or More network validation test failed.. Sending email]

    2016-04-11 23:00:03,151: T0xPHOMEScheduler_Worker-18 EmailManager INFO  Message=[Constructing Network Validation Failure Email]

    2016-04-11 23:00:03,167: T0xPHOMEScheduler_Worker-18 EmailManager INFO  Message=[Sending email : NetworkValidationFailEmail]

    2016-04-11 23:00:03,510: T0xPHOMEScheduler_Worker-18 NetworkValidationJob INFO  Message=[End : NetworkValidationJob]

    20160411_log-file.txt

  • Hi,

    If you are receiving emails from Dell SupportAssist that means everything is working fine. Test failing could be a problem with the SMTP test I am suspecting it is getting confused between SMTP and Dell FTP server test for some reason.

    Is your Dell FTP test working fine? Are you able to ping ftp.dell.com and port 22 is open? If your connection to ftp.dell.com is blocked that could verify that SupportAssist is getting confused between FTP test and SMTP test.

    Please capture a screenshot of the tests and send it to me.

    Regards

    Aniruddha s

  • I am able to ping ftp.dell.com and verified port 22 is open. I am getting support assist emails. When I run the test I get the following email.

    "This email confirms that your SupportAssist application is successfully communicating with Dell.

    To ensure that your devices are configured properly for monitoring and for any questions, refer to either the Help within the SupportAssist application or the SupportAssist manuals.

    Thank you for choosing SupportAssist and being a part of the SupportAssist Community.

    Dell Technical Support " In the subject it states Connectivity successful. Yet in the Support Assist site where I ran the test I see the error. This was working fine until about 2 weeks ago, we made no changes to any of the systems.