Netprotl -test turns to purpel after upgrading client to v4.50 - BB Custom Topics A - D - Big Brother - Dell Community

Netprotl -test turns to purpel after upgrading client to v4.50

Big Brother

Big Brother
Access more than 800 custom test extensions to share or use in resolving your IT challenges.

Netprotl -test turns to purpel after upgrading client to v4.50

This question has been answered by bmy

We have startet to upgrade our BigBrother Client on the servers from 4.20 to 4.50.

But after the new client has started up the "netprotl" is always purpel.

The servers using the "old" version gives us a green display.

Netprotl looks like this whit empty status for all *Service Provider -the same results for v.4.20 and v.4.50 but in 4.50 it will after 30min chang into purpel:

Name ConnectionlessService GuaranteesDelivery Status SupportsBroadcasting SupportsEncryption
MSAFD Tcpip [TCP/IP] false true OK false false
MSAFD Tcpip [UDP/IP] true false OK true false
MSAFD Tcpip [TCP/IPv6] false true OK false false
MSAFD Tcpip [UDP/IPv6] true false OK true false
RSVP TCPv6 Service Provider false true false true
RSVP TCP Service Provider false true false true
RSVP UDPv6 Service Provider true false true true
RSVP UDP Service Provider true false true true
VMCI sockets DGRAM true false OK false false
VMCI sockets STREAM false true OK false false

What can we do to fix it?

It gives us "noice" in our bb2.htms view.

By the way, we're not realy interested to see the results of netprotl at all since we have other people monitoring this part of the servers.

Verified Answer
  • Hmm, found it!

    Never seen the pulldownlist before.

    But we only had to go to the "set test" part in the client, choose netprotl and set it as "Always green"

    The new version had "Disable"

All Replies
  • Hmm, found it!

    Never seen the pulldownlist before.

    But we only had to go to the "set test" part in the client, choose netprotl and set it as "Always green"

    The new version had "Disable"